Cubase Elements 11 Audio Mixdown exports silent WAV file

I am trying to export two mono audio tracks as a single interleaved file, but the resulting WAV files contain nothing but a short spike at the start then silence. I am using Elements 11 with a Behringer UMC404HD audio interface, in Windows 10. I have both the record enable and monitor deselected on each track I’m trying to export. My audio output bus is set to UMC ASIO Driver, stereo. I have attached screenshots of the output bus setup and the mixdown dialog window. Is there something I’m missing?

Are your locators set to the range of the recording?

As the moderator Steve suggested, most likely you don’t have your range set.

If it’s not that, are your tracks disabled, or part of a group track, with some strange routing?

I always select my range with the P hotkey to set locators to the range of all selected events.

Thanks, that was it! I’ll probably be back with more incredibly basic questions later :slight_smile: