Cubase Elements 11 - count-in recording keeps adding extra bits of space!

Hi, I don’t really know the correct terminology sorry - but when I’m recording with count-in, Cubase adds this extra bit of range before the target start (bar 81). I find myself constantly having to trim and delete this off after I finish recording.

Is there any way to disable this?

Hi and welcome to the forum,

Is it an Audio track or MIDI/Instrument track, please?

It’s a MIDI track for a VST instrument, thank you!

Hi,

Is it 1 bar, so does it start at bar 80?

image
it starts at 79

thank you!

Hi,

Did you set the Count-in to 2 bars, please?

No, count-in is set to 1-bar

Hi,

Do I understand you right:

  • The cursor is at bar 81.
  • The Count-in is set to 1 Bar and it’s enabled.
  • You hit record.
    => 2 bars of MIDI Part had been created.

Am I right?

Btw, what MIDI data has been written in the MIDI Part? If I hit record and don’t send any MIDI Messages to Cubase, the MIDI Part becomes deleted once I stop recording (as there are no MIDI data in the MIDI Part).

yes thats right.

if i hit record and dont press any midi keys, then stop, there is just an empty range left on screen with no data in it. It doesn’t delete itself

Hi,

Could you send me this kind of project, please?