Cubase Elements 11 Reactivation not working

Hello,

I upgraded from Cubase Elements 8 to Cubase Elements 11 a month back (February fist week) and I was able to run both the earlier version and version 11. Yesterday, I had to re-install fresh copy of OS (Windows 10) in a new hard drive. But now I am unable to reactivate. My license on My Steinberg page reads “Cubase 11 (grace period eligible)” and this is related to the soft elicenser on the other drive I had to format. When I use it on the new soft elicenser it gives me the message "
Currently, there is no license available which can be upgraded by your upgrade license. ,"

I have registered the newly installed soft elicenser on MY Steinberg page but when I hit Reactivate, it tells me “There is no soft-eLicenser to reactivate” and then if I enter my soft eLicenser number, it shows successfully registered but the cycle continues.

When I try to open a ticket, it just takes me to the Steinberg Distributors page and the phone number listed for my country is not in operation. I did purchase both the original cubase Elements (version 8 in 2015) and the upgrade this February from Steinberg Online Shop. Not sure why Steinberg has made support access so difficult (?) Shouldn’t there be a support email address listed for International Customers who purchase online

Please help.

I think you have received an automatic update to Cubase Elements 12. To find out, open the Steinberg Activation Manager and follow the prompts.

Hello Steve, thanks for your reply. I installed Steinberg Activation Manager and when it runs, it shows “No Licenses Found.”

My thought is I need to first reactivate CE8 and then reactivate the CE11 upgrade (am I correct or does this work differently ?) but I am unable to generate a reactivation code for CE8 any more. (?)

Sorry, it’s not clear if you tried to reactivate the license in your account.
Can you post an image of your elicenser window? (block out the serial number)

Yes, I did.

I had to format my drive and installed Windows on new drive and had to setup everything fresh. And then I tried to reactivate but I am not getting a reactivation code when I click on Reactivate.

Accidentally deleted my last reply.

Steve, there is nothing in my elicenser right now except CE8 trial license after I reinstalled CE8 backup trial copy today.

When I go to My Steinberg, I only see CE11 update reference and no reference to CE8, should I not be able to see both ?

Update reference?

I mean from what I have experienced with other vendors, I see all the products I purchased, including older versions too…so wondering if I should be seeing CE8 too under my products even after the upgrade.

my understanding is that the update changes the old license to the new.

Okay. So, the simple solution for this was probably for support to look into my account and help generate a new code (?) Here’s a couple of screenshots if they help in any way…




Did you register the SeL from within Elicenser?

Yes, but this registration/activation was on the old elicenser existing prior to my windows reinstallation.

Well, I am trying to remember… After purchasing the CE11 upgrade, .I think I entered the Download Access Code either on My Steinberg or Download Assistant and then entered Activation code on my old Elicenser. And then, maybe last week I noticed about cubase 12 being released and followed the Activation Manager steps. I was actually not using CE11 even after the license upgrade since I had to finish a project and I was more comfortable with CE8 interface.

I mean your current one.It’s the container, the SeL that is being registered.

Well, I guess I don’t understand some of the terms here. Basically, this is the sequence of events.

– 2015 - I purchased CE8

–Feb first week 2022 - I purhased CE11 upgrade from CE8 and upgraded my licence

–Sometime last week - I tried to upgrade licence to CE12, it ended up showing CE11 (upgrade eligible), but I was short of time to look further and left it at that to look into it later.

–Yesterday - I had to format drive and reinstall windows and then reinstalled soft elicenser and tried to reactivate, but not getting a reactivation code.

I get an activation code when I enter download access code into Download Assistant but when I try to input it into eLicenser, it gives me the error that there is no upgradable license (attached screenshot earlier)

I’ve just sent you a PM - let me know how you get on.

Thanks for all your help Ben. Much appreciated. Steve, thanks for your time.

Have a great day.