Cubase Elements 11 VST instruments shows a signal but wont give any sound

I’m trying to record something using a midi keyboard and HALion Sonic plugin. I can see that Cubase is receiving signal when I play something but I can’t hear no sound. I’ve tried to search for an answer but still haven’t found anything that has worked.

I’m using an instrument track. I have turned on the monitor. My audio buses are connected to my soundcard. I have ticked the “MIDI Thru Active”.

Any help is really appreciated!

Hello Eikka,
Some recommendations:

  1. Do you get audio from other channel types? Press F5 to open the mediabay. Drag an audio loop from the mediabay to the sequencer. This creates an audio track with the loop. Place the cursor before the loop and hit play.
  • If you get sound, then that means that your buses and general audio settings are working fine.
  • If no sound comes out of the speakers, then you might need to check your output signal path. It should be something like this: Cubase: Output of the track → Main output bus (let’s say 1/2). Then Cubase’s output goes to the control software of your audio device. Open your audio device control panel and make sure that Outputs 1/2 are routed to your audio device’s ports #1 and 2.
  1. Reset the driver. Go to Device Setup and press the Reset button. Sometimes the driver “panics” and gets stuck. This helps it shake off and start working again.
  • If the current driver doesn’t output any sound, try a different driver. For instance, activate the Generic driver or the ASIO4All driver.
  1. The Cubase project might be corrupted. Open a new project and try adding an instrument track with Halion Sonic. Try clicking on the instrument’s keyboard. It should sound. If it doesn’t, this points at a signal path or driver issue.

  2. Driver “kidnapping”. Sometimes the operative system hijacks the audio driver and wont let Cubase output any sound. This is especially true when working in Windows PC systems.
    To solve this, make sure you close any other applications that might be using audio, any app that requires to latch onto the sound drivers of your computer.

  3. Go to Studio connections and make sure that the Control Room is deactivated. I don’t quite remember if Cubase Elements includes this feature, but it might cause audio output hickups.

That’s all I can think of from the top of my head. Good luck!