Cubase Elements 6 "32 bit flag" problem...

Hi, I’m using Cubase Elements 6.07 on MacPro with Mavericks.
I would to use it in 64 bit mode, so I right click on the icon )into apllications folder)—> obtain informations and take off the flag in “open 32 bit modality”. So I can use it in 64 bit mode.
But when I restart my Mac, have to do the same procedure everytime, because the flag is on.
How can I do to have this option as default (no flag, so start in 64 bit mode)?