Cubase Elements 7.0.7 crash

Hi!

After installing a recent set of Windows 8.1 updates Cubase Elements 7 shows “a serious problem has occured” error when starting a new blank project and crashes after opening a previously saved project. It worked perfectly fine since February, when I bought it, please help!

OS: Windows 8.1 64 bit (all updates installed 10.09.2014)
Cubase Elements 7.0.7 64 bit

ASUS n550jv
DDR3L 1600 MHz SDRAM, DIMM 8GB
Intel HM86 Express Chipset
Intel Core i7 4700HQ
Integrated Intel® HD Graphics 4600
NVIDIA® GeForce® GT 750M with 2GB/4GB DDR3 VRAM
cubasecrash.jpg

Hello,

please read this before posting in the Issue Report Forum: http://www.steinberg.net/forums/viewtopic.php?f=184&t=61062

Regards

I have read it, I did the search and couldn’t find a solution. I tried deleting ‘defaults.xml’ suggested here http://www.steinberg.net/forums/viewtopic.php?f=185&t=30492&p=197215&hilit=+serious+problem+has+occured+#p197215 but it didn’t work.

Hi!

I also have this problem with the exact same software settings.
The cubase software has been working like a charm, till now. (maybe some windows update can be the cause)
OS: Windows 8.1 64 bit (all updates installed 13.09.2014)
Cubase Elements 7.0.7 64 bit

I’ve deleted the preferences, deleted temporary files, deleted everything mentioned in the troubleshooting documents, reinstalled cubase completely, but none of them helped. I also have a crashdump attached to my post.

Does anyone else has the same problems?
Cubase Elements 7.0.7.2277 64bit 2014.9.13 16.29.zip (221 KB)

Could be the same issue discussed here?

http://www.steinberg.net/forums/viewtopic.php?f=181&t=64230#p383398

Cheers,

Thank you very much, it helped!