Cubase elements 8 - 8.0.30 metronome issues

Hey guys. I have a major issue with the metronome on this new update. The left number on the “Use count base” doesn’t work. I don’t know how to explain this in a good way, but for example, if I try to change the metronome from “4/2” to “8/4”, it’s just the “4” in the metronome that works and changes the beat. It’s like the left side doesn’t even exist. Does anyone else have this problem? How do I solve this? I’m very dependent on the metronome and I can’t record my music without it. I hope I made myself understood, as my english is not the best //regards

Hi and welcome,

Did you also set the Use Signature to 8/4?

Hi! Thanks for the answer. Yes I’ve tried that but that doesn’t seem to work either. Same there, it doesn’t matter how much I change the numbers there, the metronome just wont react.


Hmmm, no idea, but try to disable Preferences.

I can confirm this. ‘Count Base’ is broken, beat type works (4,8,16 etc) but number of beats doesn’t. The left number behaves as if it is always set to ‘1’. Therefore can’t do a 6/8 with count base set to 3/8 for two beats per bar.

Thanks for your post. Do you have any solutions to this? Can I just reinstall Cubase and try again, or do I have to wait for an update? //regards

Have a look at our feature request over here and perhaps +1 it:
User defined beat values: Grid,Compound time,odd meter,Click

Sorry, there is no solution, at the moment. It’s a bug, which needs to be fixed.

Ok. Then I’ll just wait untill it’s fixed. Thank you so much for the answers guys!

Yes, sorry for not replying earlier. It’s a non-work-aroundable bug. But Cubase 8.5, which is about to drop any second now, will hopefully have a remedy.