Cubase Elements 8 and Pod Farm 2

Hi,

First of all I apologize if someone here has already asked this, but I scoured the forum and couldn’t find anyone who did. Also, I’m a noobie to all this so don’t expect highly technical language…yet.

I just bought Cubase Elements 8 to use with a Line 6 UX2 and Pod Farm 2. I followed the Line 6 “Pod Farm 2 Recording Guide” on how to setup both Pod Farm and Cubase. The only problem is that the documentation must be old since it references Cubase 5. Most of the instructions are accurate, but there is one small difference:
In the recording guide, it says to select my input track (in Cubase) as Stereo In.
Pod Farm 2 Recording Guide.jpg
However, in Cubase Elements 8 I can’t select Stereo in. Stereo in is listed, but I have to choose either Right or Left (or Recht or Links in DEU) for my input track.
Cubase Elements 8.jpg
Every user posted help video or documentation also points to selecting Stereo in, but I can see these are for older versions of Cubase. Does any of this make a difference? Should I choose Right or Left? Does anyone have a similar setup that could potentially help?

Thanks!!! Rich

You can’t select stereo input because it’s a mono track.

Add a new stereo track.

Thanks Grim. I thought that was what I was trying to do. I go to project, add track and the same happens. I just can’t seem to select stereo for my input track. How do I add a new stereo track?

Right click in track list select add track. In the box that opens select stereo.

Project menu option should open the exact same dialogue where you select stereo.

Grim, thank you very much. Problem resolved.