cubase elements 8 does not default to halion for midi tracks

I have a working cubase 6 elements works ok, halion defaults when loading in midi track and it all plays fine through the mac’s own speakers(the way I like),new version 8 does not play any sound(except click) nor does it display halion by default which I need as I load in lots of midi files…how can I reset it to the standard default so halion does appear and I hear it…anyone advise me please.I have tried to re instal but still loads UNLIKE version 6 with no sound or halion displayed.I did have version 7 customised for a roland gw8 keyboard by my sound engineer and wonder if even after reinstall something remains hidden in settings stopping the basic standard set up to show halion when loading up midi files…a bit stuck actually as I am not so good at this set up business when it does not default automatically…

Well in the Preferences. There you can set the default behavior for Importing Midi Files.

English Operation Manual page 664 on the bottom

Initialising the Preferences to factory default is expained here

thank you for taking the time to explain.I will go and try this .

wanted you to know it all works fine now MANY THANKS INDEED