Cubase Elements 8-I can only hear playback in left headphone

I recently upgraded from Cubase Elements 7, to Cubase Elements 8. And successfully recorded some basic tracks like drums, guitar and bass. But when I play it back, I can only hear it in one side of my headphones. I am using a M-AUDIO-FAST TRACK as my interface. How can I get it to play in both headphone speakers? When I had an older version of cubase it played back in both speakers before. I recorded the tracks in MONO. Any help would be appreciated!


Make sure, you are using Stereo Out, as your main Output. And check the settings in VST Connections > Outputs. Check, if both channels are connected to the wanted physical ports.

You also mentioned, you were hearing the sound on speakers before, and now, you are using headphones. Maybe, you are using some jack 6,3 > jack 3,5 reduction. Make sure, this reduction is correct (check the sound on speakers). Some reduction can do this.

Thanks Martin I will try that.

Thank you! that was the problem…I had the output on mono, and switched it to stereo. It works in my headphones now. I had forgotten how to set the inputs and outputs as had been away from recording for few years. Thanks again! :smiley: