Cubase Elements 8 Not Responding

Hello, I’ve been using Cubase Elements 8 without any problems for the last couple weeks. However, today, I’ve encountered a problem that disallows me from opening any file, or creating a new one.

What happens:

  1. Start up Cubase, get menu screen where I can select to open recent songs or create a new song from templates.
  2. After selecting ANYTHING whether it be opening one of my songs, or creating a new one, the normal loading screen appears but after it leaves, the screen turns and remains white.
  3. Once this occurs, the program can only be exited via the task manager.

I’ve restarted my computer and tried opening backup files but nothing is working. Hoping there is a fix for this as I’ve spent quite a lot of time on this program and it would be a shame for it to go to waste.

Also, I’m running Windows 8.1.

EDIT 1: Just tried reinstalling Cubase, still no luck. I have no idea what’s going on…

EDIT 2: Just tried reinstalling the elicenser, still nothing…

EDIT 3: Uninstalled the 64 bit version I was previously running (even though I have a 64bit processor) and installed the 32bit. Now it magically works… Any idea why this occurred and if it will happen again?

Thanks.

Have you tried the “Safe Start” mode?
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html?tx_p77sbknowledgebase_pi1[o_system]=3&tx_p77sbknowledgebase_pi1[productfamily]=2&tx_p77sbknowledgebase_pi1[product]=en%2Fsupport%2Fknowledgebase_new.html%3Ftx_p77sbknowledgebase_pi1%5Bo_system%5D%3D3%26tx_p77sbknowledgebase_pi1%5Bproductfamily%5D%3D2

Alright, I tried the Safe Start mode and sure enough, it worked. Just one last question, why did this problem occur? What may have been done to make it unable to load my files?

Thanks for the help.

It could have just been some corrupted preferences. Or, it could have been something else…

So now I’ve got another problem… Even when starting the program in Safe Start, I cannot go in and edit the instrument tracks(the place where you can change each note individually) without it crashing again. Everything else works so far. I can play songs/change instruments/add tracks, etc, just fine. Any clue for this fix?

Thanks Again.

When you start inSafe Start mode, it should give you an option to reset the preferences. Did you do that?

Yes, I did.

Remove the latest installed vst plugs, or even better rename your vstplugin folder so you can start C8 without 3rd party plugins.

If cubase is starting stable then narrow down your plug list by enabling then a few at the time and test them before adding more again.

Alright… So how would I go about doing that?

Thanks for the reply.

rename the folder “c:\program files\vstplugins” or the main folder where your vst are installed, then start cubase.
Cubase is now running without 3rd party plugins. To get the original state back just rename the folder back.

JUst on note, it could be that you have multiple location where your vst plugins are stored/installed search the forum for these paths and check them on your machine. Hopes this gets you going.

Alright Ill try that. Thanks!

After renaming the folder and running the program in safe start, the problem still persists. I decided to uninstall the 64bit version, then install the 32bit version. Now, everything works for some reason.

Why would this fix it even though I have a 64bit processor…?