Cubase Elements 8 or 9 crashes - totally un-usable

Hi

I have Cubase Elements 6, 8 and 9 installed.
v.6 works works fine (installed 2013)

I had problems for a few months with v 8 crashing. I tried re-installing v.8 but that didn’t solve the issue so I decided to upgrade to v 9 a couple of months ago but that too crashes and so far I have not been able to use it…

The program loads OK but crashes as soon as I import a project or even add a midi track to a blank project (get the “Cubase has stopped working” message)

I have removed all my VST plugins from the VST2 and VST3 folders as I know that they can be an issue. I don’t exactly know what folder Elements 9 is looking for VST3 plugins in but I have none loaded in C:\Program Files\Common Files\VST3. I am confident that no 32-bit plugins are being scanned

I have also tried renaming the preferences folder (C:…AppData\Roaming\Steinberg\Cubase LE AI Elements 9_64)
and forcing Cubase to buld a new preferences file but this hasn’t worked either.

Have also disabled Steinberg Hub

I logged a job with Steinberg “Support” over 2 weeks ago but they haven’t picked it up. Maybe they need more time?

If anybody has any suggestions I’d be very grateful

Windows 7 64 bit SP1

Hi,

Could you share a crash dump file, please?

How to do this? This forum wont accept a .dmp file

ive attached the file to my logged job

Sorry, I don’t know, where to find it.

Could you put it to Dropbox (or similar service), and share the link, please?

cant i just send the file to you by e-mail?

No, please.

OK fair enough!

The dmp file is at

https://www.mediafire.com/folder/yfa0uv0w90y3w/Documents

Thanks

Hi,

This is Cubase Elements 9.0.0. Could you update to the latest Cubase 9.0.30, please?

Also make sure, there are only Cubase plug-ins (Rename all VST Plug-Ins folders). Might be, there are some DLL files in your plug-in folder, which are not VST plug-ins, in fact. This could lead to crash.

Updated to 9.0.30
Renamed vst2 folder so Cubase doesnt find anything there

Unfortunately it still crashes just as before.

Is there a Windows crash/error file that can be examined??
Did the DMP file reveal anything?

Could you send a new crashdump (9.0.30), please?

OK new crash file at
https://www.mediafire.com/folder/yfa0uv0w90y3w/Documents

By any chance, do you have NVIDIA graphic card?

If yes, try to downgrade or upgrade your driver, please. Search the forum for NVIDIA…

Hi Martin
I dont have the NVIDIA - its an ATI AMD RADEON HD 6670

By the way - I’m very grateful for your investgations into my problem!
Thanks
Graham Howorth

Unfortunately I cannot see anything specific in your crashlog. Actually there is almost nothing in the crashdump file. :-/

Is that the end of the line as far as diagnosing this is concerned??