Cubase Elements 9.0.2 crashes when editing note event

Cubase Elements 9.0.1 crashes when you double-click on any note events in Editor window.

This bug occurred on OSX and Windows Pro 10 platforms.

Mac Sierra
Windows Pro 10
Cubase Elements 9.png

I can confirm this bug.

I am running Cubase Elements 9.0.2 on Mac OS Sierra 10.12.2.

I can also confirm this bug.

https://gyazo.com/541f64c7460c0f63c500d19111d925e2

This is not a step by step repro. This can happen for many reasons, so more info is needed.

Google ‘Troubleshoot Cubase’ and click on the link to Troubleshooting Instructions for Cubase.

I have installed Cubase Elements 9.0.x on vanilla OS builds (WinPro10 & OSX Sierra) and still experiencing the same issue. Is there anyone out there not experiencing this issue?

BTW - No issues with Cubase Elements 8

Google ‘Troubleshoot Cubase’ is not a reply I expect to hear in reply to a new release.

I mean to you should refer to the the troubleshooting pages in the knowledgebase.

Elements is on 9.02, so you should update if you haven’t.

Does it still happen in Safe Start mode, and with prefs hidden? (vanilla OS install- does this mean that any previous prefs folder was deleted?)

In Cubase Pro, in any case, I can’t reproduce this.

I have updated to Elements 9.02 - same issue.

Vanilla OS install is wiping the HDD clean. No previous prefs folder.

I also have Cubase Pro 9.0.1 and cannot reproduce the issue.

I have not tried the Safe Start mode… I take it that’s for WinPro10?

Safe Start Mode disables certain preferences.
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

So the repro is this simple?
1 New project, new midi track
2 add a note in the Key Editor
3 double click on the note

  • crash

The repro you mention above is correct. This happens on both OS platforms.

I will try the Safe Mode troubleshooting steps later. Thanks for your help.

I’ve tried Safe Mode for WinPro10 and OSX Sierra (10.12.2), still crashes when double click on a note event.

This is definitely a bug. I would suggest Steinberg Support load up Cubase Elements 9.0.2 and try for themselves.

I have this problem with cubase pro 9, how can I fix that?

I confirm the bug.

I’m using Cubase Elements 9.0.2 on Windows 8.1