Cubase Elements 9.5 - metronome time signature trouble

Dear Steinberg,

Recently I upgraded from Cubase Elements 9.0.2 (build 119, 64 bit, MacOS) to Cubase Elements 9.5.0 (build 55, 64 bit, MacOS) (more precisely, I have 2 versions installed in parallel right now). Unfortunately, I have a big trouble with metronome in version 9.5. That is, it seems that the metronome doesn’t respect the time signature set in the Transport panel, or respect it in some weird way. Version 9.0 in the same time behaves correctly.

E.g., if I create a new empty project in version 9.5, set time signature to 4/4, enable metronome and start playback (no tracks - just metronome sound), I actually get (I mean, tick sound that I hear) 3 ticks per bar (1 high and 2 low), whereas version 9.0 correctly produces 4 ticks per bar (1 high and 3 low) with the same 4/4 setting. If I set time signature to be 3/4, I actually get 9/4 (9 ticks per bar, 1 high and 8 low); version 9.0 behaves as expected. If I set 2/4, I actually get 3/4 (1 high and 2 low); version 9.0 behaves as expected. Besides this, bars that metronome produces (again, I mean sound here) do not coincide with Bars+Beats scale. The scale itself seems to reflect metronome settings correctly; only the tick sound is wrong.

I’m pretty new to Cubase, so I might be missing something, but since version 9.0 correctly produces time signatures from my point of view, I anticipate that this might be a bug. Anyway, I definitely need a metronome and can’t effectively use the new version without it; so by now the upgrade seems useless.

Thanks for your help,

Hi and welcome,

In Cubase Pro you can create your own Click Patters. But this is not possible in Cubase Elements. Could you try Safe Start Mode or to trash Cubase Preferences, please?

Hi Martin,

Thank you, trashing preferences did the thing.
However, I hope I won’t have to do it too often :slight_smile: