Cubase Elements 9 does not recognize my vst instruments

Hi,
I have updated my Cubase Elements 6 to version 9.
I have a problem because it does not recognize some of my vst instrument that i have and worked well on version 6 such as podfarm 2, superior drummer 2.
How can i solve it?
Thank you
Regards

Carlos Rodrigues

Please note that Cubase Elements 9 is a 64-bit application and only supports 64-bit plugin versions.

My recommendation is to check that those plug-ins have not been blacklisted by the Plug-In Sentinel (Devices -> Plug-In Manager -> Blacklist). You can reactivate the plug-ins that cause issues under your own risk. By clicking on a blacklisted plug-in, a “Reactivate” button should appear below.

More details about the Sentinel can be found here: https://helpcenter.steinberg.de/hc/en-us/articles/207348390-Plug-in-Sentinel-for-Cubase-9