Cubase elements 9 no audio output

Hi There,

i am new to Cubase, and technology generally! i am setting up a Nektar LX49+ with Cubase Elements 9 for my son (studying GCSE Music tech).

Cubase is registering the Midi when keys are depressed, but there is no audible output.
ive tried to follow the setup instructions about busses and input and output, but i mk afraid its a foreign language to me, and the options the instructions tell me are not available.
i have gone into set up and MIDI port setup and cant find the device or any way of altering the ouput source from a pre selected one.
obviously operator error…, any help in very simple instructions would be appreciated!

Cubase is seeing the midi so that is good.
Try this…

  • Open a CB Instrument track (not midi).
  • In the track inspector make sure you have chosen the Nektar (or all midi inputs) as the track input.
  • Choose a VSTi from the available VSTi and assign that.
  • Pick a sound from what is available from the chosen VSTi.

Hopefully you will start to hear something.

Regards :sunglasses:

Thanks for the above…
I’ve chosen Nektar in track inspector
picked a VST from those available & a sound…still nothing!
Although my keyboard is clearly showing that it is connected.

the speakers work fine with every other app, but I’m getting no sound at all when keys are depressed :frowning:

i ve watched the quick start video that comes with cubase, but it does not reflect what my options are, when i go through device set up and inputs and outputs. Audio inputs always show as not connected, and only option is “generic low latency asio driver”, but it wont let me select it, and stays as" not connected."


i have the same problem

What ASIO driver shows on the VST Audi System screen? (Devices/ Device Set-Up). Indeed are there any other options other than “Generic Low latency ASIO driver”?

On the Devicce setup screen it only shows General Low Latency ASIO, On VST connections -inputs it shows as Audio Device Not connected. When I click it also shows general low latency ASIO driver, but will not let me select this as an option.

Do you actually have an audio device of some sort? If yes then you need to install it’s ASIO drivers.

If you only have built in audio then install ASIO4all driver and select this in Device Setup.

I m trying to get a Nektar Impact LX 49to connect to Cubase . I ve gone through all of the set up instructions for the MIDI and Cubase. i ve tried installing ASIO4all and run that instead but no joy… Still nothing shows as connected in the device port?.

Have you ever heard any audio in Cubase at all or is this the first time you tried and you’re setting up Cubase and Nektar together??

No I ve never heard any audio at all. Speakers work fine on any other output from the computer, and the midi is obviously registering from the equalizer movements when keys are depressed. But it s first time I ve set it up and v new to this ( trying to set it up for my son and out of my depth!)

OK. Could you try this:

  1. In device setup select ASIO4all as the driver (assuming you are using onboard soundcard only)
  2. Open VST connections - Outputs tab - Should be a Stereo Bus there that you can assign outs to…might be named 1/2 might be L/R or similar.
    If you can’t assign anything that looks correct outs could you screencap this screen showing what options you have.
  3. Import an mp3 or wav file if you have one and hit play…confirm you have audio.

Post back if problems with this. Describe as exactly as you can what the problem is…or if all is well just confirm you can hear audio and we’ll get the keyboard working next.

All done, and I have audio from an imported wav file.


So now create an instrument track and load Halion Sonic SE. In the instrument double click on the name of a patch to load it…you should see a short loading bar and the name will appear in the instrument list

Now back in the project window in the track list hit the monitor button (little loudspeaker icon) so it lights up orange.

Hold down some keys on the impact…fingers crossed you will hear some sound.

Agh. Got all that but still no sound. If I bring the on screen keyboard up it plays and is audible, but not from the midi?

It s still seeing the midi, as the ‘activity equalizer’ still responds when keys are pressed. ’

In the inspector do you have All MIDI inputs selected on the track as shown here?
And check that you loaded the patch into the 1st channel of Halion otherwise you’ll need to change the channel to match.

Something else just occurred to me.
If the impact is not sending on Channel 1 then the ANY setting passes it through as is…so either set the Cubase midi to 1 instead of ANY or change the impact midi out to ch 1.

I don tend up with exactly same thing… I ve got all midi ports selected in ispector, but have piano as 1 in both inspector , and the window next to it. I ve tried to screen shot it but don t seem to be able to import it to this.

Give me an amp and a guitar some drums and a draughty garage, I m too old for this!

Where a bouts are the channel settings to amend those?

Go to forum full editor & preview/Attachments tab (under post window) and attach the file, then click on Place inline. It will only add a link like the one I attached here, you need to use an image host to easily display in the post.

But I’ll download and take a look…not quite sure what is going on.