Cubase Elements 9 no in/out audio

Hi,
I have a problem with my Cubase elements 9. I have plugged in my Zoom H2N recorder as audio interface. Cubase can see it and allows to select the Zoom ASIO driver on shows both in and out conenctions. Despite setting this all up I can’t hear any audio in from Zoom and nothing out from Cubase. On the other hand if I open Windows media player I can hear the sound through Zoom and when I try to record with Win10 voice recorder it also hears the sound from Zoom. I am completely tired now of this. Please help, as I don’t know what else I’m doing wrong.
I’m using Cubase elements 9 on Win10 Pro 64bit.
Many thanks,
Grzegorz

I don’t have an exact answer to you - but Windows media player uses a different driver than Cubase.

Cubase uses the ASIO driver. I think that Zoom provide different ASIO drivers (stereo/mulitrack) - which do you have installed ?

There are 3 drivers available and I installed all of them. All 3 are visible in cubase, however, when I plug in zoom as stereo mix cubase allows to use only one of those drivers. When I choose other it says “no device”. I managed once to make it working, but when I switched to browser to watch tutorial Cubase stopped working. When I worked with cubase sx in the past I never had such problems. One time setting of drivers was enough. Here I strugle to make it working everytime I open cubase elements. What is more depressing, Zoom recommends Steinberg soft…
Any ideas?
Many thanks
Grzegorz

try the ASIO4ALL drivers ?

These work for playing only and only when I plug my headphones in directly into pc. Still cubase can’t hear the mic no matter if it’s through usb, line in or mic. As mentioned before, pc can detect zoom through usb, so pc itself is nit broken.

I understand but Windows uses different drivers from Cubase. I don’t think anything is ‘broken’.

ASIO4ALL should work input and output - you need to point them to the Zoom device

Have you tried uninstalling ALL the zoom ASIO drivers and just installing the Multi-Track one

Thank you for the tips. I have not tried to use Zoom with Asio4all (though had that before), since Zoom provides their own driver. It’s working with Asio4all.
Anyway this is strange why this does not work with dedicated driver??
Regards,
Grzegorz

it’s a mystery to me Grzegorz - I have an F8n but haven’t used the ASIO driver, I did hear it wasn’t very good though…

Are you all up and running now ?

Hi,
Yes, I’m good now. :grin:
Thanks for your quick help.
Kind regards & Merry Christmas
Grzegorz

merry christmas back :+1: