Cubase elements reactivate help

I’m really stuck.I really need help because I do not what to do…I also tried to send ticket for help but nobody answer or I have wrong e mail address ( I am outside of EU so on any e mail I send nobody answer)…Anyway. I sent message like this…
I got into trouble about reactivating Cubase. Elements 11. I bought your product 29/03/2021. Now I had to reinstall the complete operating system. I followed the reactivation process via this link of yours

[Software/license reactivation (requesting new activation codes) – Steinberg Support] (it not allows me to paste link here)

But I have big problems. What ever I do I can not reactivate. When I open licenser I have empty right side like on picture I sent. I always got message that no software for this license or when I put my download access code or activation code which I got from you when I bought product, it says that “somebody else use that code…” or something similar…I went step by step like in tutorial, downloaded software, but I can not reactivate…I’m stuck with this now I don’t know what to do…Please help me how to solve this problem. I can send you my access code and activation code if you need. I registered product on Steinberg but it did not help…Thank you, wait for your answer…“”"

I sent pictures’ am not sure how can I attach pictures here in this message. But I really need help because now I can not install my software at all…Every kind of help ( not generic answers please) are welcome

Try installing the elicenser helper first. Then install the latest version of elicenser, and try again the reactivation process.
Soft-eLicenser (virtual license container) is missing – Steinberg Support

I tried everything, but nothing…now I will try to upload pics…

Is Cubase Elements listed in the Software tab in your account?

NO…that is problem I think…as you can see on “software tab” there is nothing .It is empty. But in e licence tab ,(you see on picture 2 there is soft-licencer number and below " No product found on this eLicencer"…Also my old Download access code does not work.Also Activation code does not work…if I paste it , it says that somebody else already use it :(…So I need to reactivate it but I can not…See picture 5…I will go crazy :frowning:

Yeah, that’s the problem. You’ll need to contact tech support.
Maybe if you send a message directly to @Matthias_Quellmann or @Ben_at_Steinberg they’ll be able to help you.

Thank you very much…I will try

Hello igordjr.

I am having a very similar issue to you. I have 15 licenses but can only see one in my “Software” tab rather than 15. I have sent a message on Monday morning and still not heard anything back from them, not even a “Hello”.

If you get any luck messaging those users, please let me know as I need this sorting as a matter of urgency.

Good luck solving your issue.

Oh yes…If I solve this problem I will let you know on this topic…I hope I will, because I can not start Anyway…I understand the need for manufacturers as well as us users to protect software from account theft and piracy…but I use a lot of video and audio processing software and this is the most complicated form of protection I have come across on any software…:(…let us hope we will solve this!!

Hello (and @igordjr as he posted initially).
Do you have any idea on my issue, or can get in touch with Tech Support to let them know they have customers who have issues?
Thanks and sorry but I am getting frustrated by the lack of support for an expensive product.

Hello! Are you fixed this issue already? A have exactly the same problem, and I’ll be very happy if you have a solution. This problem makes me mad :frowning:

This is a bug. I wrote a message to, they answered me today and resolved this issue.

I had the same issue and just fixed it. Under My Products where you put in that soft-eLicenser serial, put in your old activation code thing and then Cubase should pop up there. Click on that when you try to reactivate and you should get a new code. It also says so in Helpcenter, but I admit somehow the way it’s communicated/described there doesn’t really stick when you’re fustrated and wanna get poop going fast. And belive me I’ve spent a whole day in the eLicenser Loop…definitely hours of lost lifetime for sure…aaaaand Help/Support definitely would have less tickets if the describtion was more like…adressing this better? I duuno. No hard feelings, juuuust saying.

I hope this helps.