Cubase + eLisencer Permissions Issue

This just started happening to me this morning, first time ever.
When I launch Cubase 8.0.3 I get:
eLicenser Control Message
‘Soft-eLicenser doesn’t have enough permissions to run properly.
Please run LLC to fix this problem.’

I re- installed latest eLicenser software, all the licenses are there. tried recover /reported successful, ran maintenance, re-boots, ran as Administrator & still no luck.

After I close the message box Cubase loads up, seems fine.
Any thoughts? Win 10 update problem? Help is appreciated…

Hi,

Try this, please.

Does this solve the problem?

Yes, I’m running as administrator. The eLicenser software opens fine, Cubase is listed like it always is.
I get the eLicenser Control message when launching Cubase & out of the blue.

The solution is in the linked thread.

Happened to me after upgrading to Windows 10, but everything still works so I will live with this minor irritation.

There is no need to live with it…You can just uninstall the soft elicenser if your license is on the usb elicenser.

Although I removed the soft from C:\ProgramData\Syncrosoft\ ‘Run As Admin’ needs to be used.
I 'm not %100 sure the issue is solved.

Also I found products using Soft-eLicenser for storing licenses as of January 2016.
Basic FX Suite
Cubase AI 4, Cubase AI 5, Cubase AI 6, Cubase AI 7, Cubase AI 8
Cubase LE 4, Cubase LE 5, Cubase LE 6, Cubase LE 7, Cubase LE 8
Cubase Elements 6, Cubase Elements 7, Cubase Elements 8
MP3 Encoder
Padshop, Padshop Pro
Retrologue
Sequel 1, Sequel 2, Sequel 3
Sequel LE 2, Sequel LE 3
Sequel Content Sets
Sonote beat re:edit
VST Sound Instrument Sets
VST Sound Loop Sets
WaveLab Essential 6
WaveLab Elements 7, WaveLab Elements 8
WaveLab LE 6, WaveLab LE 7, WaveLab LE 8

Now I’m confused, should I reinstall/ transfer Soft-eLicenser back or isn’t it needed?

Also I found products using Soft-eLicenser for storing licenses as of January 2016.

Not sure I understand why you think this means anything to your situation…unless you bought and activated any of these to your soft elicencer then it has no bearing on you.

I understand now. It’s not necessary going forward only an option.
Thanks for the help.

Download the latest eLicenser Control Center from > http://www.elcc.eu> .
Right click on the installer and choose “Run as --> Administrator” so you install the eLCC as Admin.
Now search for the eLicense Control Center in the Windows Start menu and right click on it. .
Right click on the eLC and choose “Properties–> Compatibility–> change settings for all users–> Run this program as an administrator”.

Hi,

I am trying to do this as I have the same problem. I have installed the eLicenser but can’t find anyway to get to ‘Properties’ by the method suggested. Could you please advise?

Thanks

Gavin

No response Gavin?