cubase essestial.....

so hi every body i am having trouble making my midi keyboard to my cubase software ive never done it before and i read the cubase operation manuel ,still cant figure it out please help me out.

Casey: What kind of Computer, Operating system, and Soundcard do you have :question:

And do you have your AlesisQ49 connected to a midi in, USB,
or an Audio in Port on your soundcard :question:

More questions to come.

Jack :smiley: :smiley: :smiley:

i am using a pc and i dnt have an upgraded soundcard,and i just cant install or import setup for my q49 in cubase?

Casey: So my guess is you don’t have a midi port on your soundcard :question:

You probably have a 1/8 inch phone plug in your soundcard :question:

do you have a spare USB port :question:

You say Cubase essential. Do you mean Cubase essential 6 :question:

or Cubase Le5 :question: or :question:

windows xp, windows vista, windows 7, :question:

and is your version of Cubase working properly on your PC :question:

Jack :smiley: :smiley: :smiley:

Cubase Le5,and it work perfectly fine and idk about sound cards that much and yes i have 4 usb ports

From the Alesis Q49 quick start guide

  1. USB CONNECTION – Plug a standard USB
    cable into this outlet and into the USB port of
    your computer. The computer’s USB port will
    provide power to the Q49. This connection is used to send and receive MIDI data to and from your
    computer and may also be used to send MIDI data from your computer to a device attached to the MIDI
    OUT port of the Q49.


    Anybody else have Ideas here for Casey?

Jack :smiley: :smiley: :smiley:

EMAIL: support@alesis.com

I GO TO DEVICE SETTUP AND LOOK FOR MY DEVICE ON THE LIST OF COMPATIBALE DEVICES AND IT DOESNT SHOW UP DO I NEED TO RETURN MY KEYBOARD OR EXCHANGE FER A DIFFERNT ONE THAT WILL WORK?

Casey: In my opinion the problem is your soundcard or Soundcard Driver

  1. go to devices

  2. device setup

  3. click here http://home.comcast.net/~halljack505/pwpimages/Device%20Setup(1).PNG

  4. click the down arrow on asio driver ( top right)

  5. what does it say , are there 2 options :question:

Jack

Ps: have you been able to record anything with Le5 at all :question:

yes i can use the virtual keyboard and record just fine with it and ill try ur suggestion concerning the driver and ill get back to you thnks fer all the help

How did it all work out? i’m having similar problems with my q49 on Cubase 6.5, its showing up in ‘input routing’ so i know it is registering. I’m setting up VST instruments before and then creating a separate channel for my keys… I’m using a generic low latency aiso driver. Its worked before but i cant seem to get it to work again.

Cheers
Cubase screen grab.jpg

Is the MIDI activity active when you press keys? Monitor needs to be enabled on your MIDI track.

Is the MIDI activity active when you press keys? Monitor needs to be enabled on your MIDI track.

I enabled monitor, and I haven’t noticed the MIDI activity, however since I hit Monitor the inbuilt virtual keyboard stopped working…?

I’ve enclosed a screen grab… the general setup i have been using to try and get this thing working…

cheers
cubase screen grab 2.jpg

Is audio (from audio tracks) coming out okay, or MIDI parts?

Is the control room on?

Audio from audio tracks is coming out fine, control room mixer is on. Groove Agent is responding to the virtual keyboard but not my q49 and the synth lead midi channel isn’t respond to anything…