Cubase halts 30sec to 2 minutes [SOLVED]

http://www.steinberg.net/forums/viewtopic.php?f=233&t=71003

My problem has been solved. :smiley:

Solution = Turn off Asio-Guard.

Thanks for the comments and support.