Cubase hangs on Eventide Elevate


Lately I am having troubles with the Eventide Elevate whenI try to load it for a second time.
The first time I load it no problem, a second instance of that plugin however gives a serious error in Cubase.
Crashdump attached. More instances of that plugin was never an issue.
I would like to know the cause if that is possible.

I just tested in Cubase 9.5, an new project, 2 audiotracks, on both tracks the Elevate loaded as an insert without problems.
The same in a new project in C10, and the second instance of the plugin causes a serioius problem.
Cubase 64bit 2019.10.22 (942 KB)


It seems you have an ATI DLL file on the place, where you scan the plug-ins. THis is in the stack text:

Thanks for looking into it Martin.
I do not know what this means exactly but I will look into that matter.

I am afraid I cannot find a solution for this.
The guys at EVentide admitted there was a problem with C10 blacklisting this plugin and made a new update, but that did not help me with my particular problem.
From C9.5 till 10.0.40 this plugin worked just fine with a couple of instances.
But now I can insert it only one time, the second time I get a black plugin-screen and C10 hangs.

Martin, you said something about the scanning of the plugins, but Wavelab10 of mine scans the same paths and in WL i can open several instances of Elevates Bundle. In C10 not. What could be the difference between those two scans?


As far as I know, Cubase’s and WaveLabs’ plug-in scans have nothing in common.

Did you have a look in the direction of the ATI DLL? Something around the graphics card, please? Maybe even to search (by Google) the atig6txx, what kind of file is it? Myself I would go now on this direction of investigation.

Offcourse i first tried to find info about that file, but that was not very obvious for me.
But i could not find anything about the fact that it could be in the plugin path as you indicated.
It is part of the ati drivers in windows system as far as i can see.
And there is nothing changed in my graphic drivers since the last couple of W10 updates, i check that everytime because i know from experience how much realtime audio problems a grahic card or its driver can give.
In the meantime i have installed and testes some Pace i lok versions and a new made installer for Elevate.
But no progress. The second time i insert an instance of Elevate it loads, but the gui stays black.
When i make a mouseclick anywhere cubase reports an serious problem and hangs.
In earlier projects i sued to insert a couple instances of this plugin without any problem.
Nothing has changes in the graphics drivers only offcourse the usual W10 updates(1903).
For the rest everything seems to work without problems. mostly one does not use every vsti or plugin everyday when you are not a Pro. Otherwise gou would know immediately at which point of updating something which plugin stopped working correctly.


I didn’t know this plug-in is using iLok. Then try to start Cubase in Windows 8 compatibility mode, please.

Check…no improvement.


I’m sorry, I’m out of ideas.

Just wanted to mention here that the guys at Newfangle send me a default file for Elevate, that switches off the OpenGL modus at the start of the plugin. That solved it for me.
So it is according to them a windows issue concerning the handling of Open GL.
At Newfangle they dive into a workaround for not having to use OpenGL anymore.