Cubase hangs using VariAudio?

So I’m trying to use the VariAudio on a vocal file and it gets through doing an analysis and then during the second part it gets to 22% and just freezes Cubase. I started doing this with version 6.0.3, then thought well maybe if I downlaod the previous version, that it would work but no same exact problem.
This just make the variaudio feature unusable.
Is anyone else having this problem?

Thanks,
Billy

No but are you trying to VA a large file? If so you may be running out of workable memory and this may explain your crash. VA works much better if you identify the bits that need doing, bounce them to a series of small files and work on them. Working on large files can bring even this big beast to a crawl due to the humungous amounts of data that VA generates. To see, just compare project file sizes before and after.

Yes, I did wonder about this. I was doing a whole song, maybe I’ll try again working on smaller parts.

Thanks,
Billy

Can you post back and let folk know how you get on? There’s more than a few encounter this. Cheers, C

weird; i had exactly this problem with a song last week. got to 22% the froze the whole system. i had to reboot with a client sitting there wondering if the vocals had been lost. thanksfully my backup was ok. tried it again and got same error. this was with a 3 minute full length vocal. i got it to work by plitting the file and working in chunks. but i don’t have to do that with any other song, even longer ones… windows 7 64 bit but running cubase 32 bit. 8gb ram (but cubase will be using 4gb max.).
either way, the 22% is suspicious! ed

Exactly where mine stopped 22%. I only have 4gb of ram right now bu AMD Athlon Quad Core running Windows 7 64 bit as well.

Ok, so I tried breaking up the vocal file into a smaller part, 1 verse 1 chorus, and still the same problem hung at 22% and locked up Cubase, had to got o task manager to end it.

Really sucks, why isn’t VariAudio working for me?

Billy

22% and 4GB seem tellingly coincidental. Sorry, Billy, but my next guess would be that you have only 4GB of RAM and there just isn’t room…

Eddie, with 8GB on Win7-64 you have what I have. Unless there’s an over-riding reason for using 32-bit, I reckon you need to be on 64-bit Cubase(*). Is it plugins? I was at this point some time back but dumped the 32-bit ones that wouldn’t bridge and never missed them. VA was and is too important for me.

As for why it’s been okay before, I can only think that you must have had less other stuff taking up ram.

(*) You can run parallel installations. They won’t share prefs but you can copy at least some of the XMLs across (e.g. Key Commands).

But what you don’t realize is that I was doing a little bit of work, 4 gb should do the trick. When it stopped analyzing and started the next step, it was already at 22% and stuck there.

Well I don’t know then, just looked like a memory thing like it was here. Anyway, I’m off to bed (you’re lucky you caught me) so good luck with it, hope you sort it out. :sunglasses:

Tried this on a take from a recorded concert, a bit over an hour long vocal take. It seemed to freeze on a certain percentage but after 1 1/2 hour or so the processing finished. Downside was that I didn’t really need it on the whole project (thinking a bit slow that day) and my project file grew to over 60 MB…

But a three minute file shouldn’t be a problem at all, how long have you waited?

/A

I waited for a good little while, not sure exactly how long but the meter says stopped at 22%, so when opening the task manager, next to Cubase it says (not responding). Doesn’t that mean it’s frozen?

Not necessarily. Sometimes they come back. I don’t think it’s definitely a crash until you get “This program has stopped working”, although the difference may be only academic. Try going out for a bit when it does and see what happens.

Ok, so an update to my problem. I upped my ram to 12 gigs recently and opened the same project and ran VariAudio again, and did came back to find that it worked. I think the reason it took so long to work was because my file was 6 songs worth and even though I split the vocal part into different events it did the whole file.
How awesome though, love it!!!

Peace,
Billy

i doubt that it’s a ram issue. my previous pc had 2gb ram and never suffered this problem. also; on the new pc i’m using melodyne editor with no problems. melodyne definitely does use a lot of ram… in the particular project i wasn’t using any of the big vsti like kontakt or stylus rmx. in other projects i have all this stuff running and vari-audio has worked fine. i suspect a corrupt project.
p.s. thanks for 64 bit info. i do have over 90% of my plugins working in the 64 bit version which is installed alongside with jbridge, but as a uad1 user i find cpu usage and instances affected negatively. will make the switch some day or if a i have a project that is bursting at the 4gb ram seams…ed

No, it probably wasn’t the ram but more the length of the audio file. The thing is that it would always seem to be stuck at 22%, even this time but after leaving it alone for a little while and coming back to check on it that did change. I guess I was just impatient, like others have said, it is a lot of information.

i don’t believe the length of my file (3 minutes) would be the cause. my pc can do a 3 minute polyphonic melodyne analysis with no trouble… and as i aid in my post, i regularly use vari-audio for files of that length or longer with no problems. it was one particular song that was affected.
p.s. i do get odd results with vari-audio, like notes (within the normal pitch range) simply not appearing, sometimes in the middle of a word. what i usually do now is get the vox edit as i want it , duplicate the track, bounce the audio in the new track to a new selection, then work on the copy. so if any bits go missing or sound weird i can flick to the original track.ed

my file is a dialogue file for a MOVIE !!! Shall I really start to chop that audio file up, all the risk that is, because this program is more and more a TOY !! lasst 4 days, I jsut did struggling with this shit !! I can n ot use 2 screens in CUBASE 11, because I get a serious graphic driver wasrning, and can not open the prject. and now this !??? I have 32 Gb RAM, yes I have lots of plugins, but !! I even DID, chop the file up, with the cissor, so I made just one sentence, still, gion ito Vario Audio, it freezes at " Analyzing audio ", the part I did just minutes before, exact the same worked !

You know, this is not usabel for a serious movie sounddesign work.Steinberg is pushing those videos, and now things, all time, but dont catre to fix thigs, fro serous users. This became a TOY !! for homesttter making EDM , prbably .this Fc, SPotify already ruined music as we know it, now CUBASE follow !

This si not !!! accaptable !