Cubase hangs when analizing audio track for variaudio

Hello,

I’ve been using Cubase5 for a couple of months now and it’s been great! I have a problem now that wasn’t there when I started. Whenever I try to analyze a track with variaudio it goes to 60% then freezes. It worked fine before and I can’t think of anything that I did that would affect it. Anyone have any idea what’s going on?

Thanks

Complete system specs?

What is the file type? I heard on the C6 board there is a variaudio issue when analyzing AIFF files… it may be connected (?)

Brand: HP pavilion dv7 2180-us | OS: Windows 7 Pro 32bit | Processor: Intel Core 2 quad Q9000 2Ghz| Hard Drive: Western Digital 500GB 5400RPM | Sound: Alesis MultiMix8 Firewire | Memory: 6GB DDR2 (800Mhz) | Graphics: ATI Radeon HD 4650 1GB.

File type is WAV. Do you have a link to the thread?

here you go http://www.steinberg.net/forum/viewtopic.php?f=19&t=8514&p=59148&hilit=aif#p59148

Thanks!

I’ll play around some more. So far I have restarted the PC and tried different wav files to no avail. All the files were imported from omf files if that makes any difference. I’ll try updating cubase too. I’m in the middle of a project that I need to get done, so any help would be appreciated.

Ok, the files I’m trying to analyze were recorded by an older Roland multitrack recorder. If I record a new track with Cubase it analyzes fine. Is there any way to update wave files from an older format or anything like that? I’m wondering if this is a bug. It’s really too bad as one song I’m mixing really needs variaudio.

Anyone have any ideas?

What about a single track in a new project?