Cubase IC Pro - iPad Pro iOS 13.3.1 onscreen keyboard problem


I have an iPad Pro with iOS 13.3.1.

Whenever I open Cubase IC Pro to type in my computer’s IP address, the keyboard on the iPad has alot of glitches??

Like when I press “Join” on the iPad keyboard, it doesn’t join - it simply inputs another character like a “0”!!

What gives??

Any help would be appreciated, thanks!


I would post this to the iC Pro forum.

I’m having a similar issue… didn’t see anything on the iC Pro forum… is this a known issue? Is there a fix?

FYI… I restarted my iPad, then noticed iC Pro was having trouble with the screen orientation… I ended up rotating it 180 degrees, and tried again and the keyboard worked (at least long enough for me to enter a valid IP address. Might be worth a try if you are still having issues.

I’ve tried 180, still no go. Onscreen keyboard glitch is still there.

Did you re-boot your iPad as well?

The same thing happens to me also on my iPhone as well as my iPad! Help. I just downloaded this today :rage: