Cubase ic pro

Where ski remote (Cubase ic pro) in Cubase 10?

Up

Studio/ Studio Setup/ Remote Devices.

Working fine here (Android Beta)

Hmmm… I’ve tried re-installing SKI Remote and restarting my computer. I’ve re-booted my ipad mini (iOS 12.x whatever is current) and checked to make sure that I have the latest version of IC Pro. The ipad app finds my computer no problem, but does not connect to it. It just sits there trying to connect, and then nothing.

Not sure if this means anything, but the IP address listed in the SKI Remote app (like if my app couldn’t find the computer and wanted to connect via IP address) is something like 192.168.1.11654x00234 - this long tailing suffix that just doesn’t look right.

I have not yet tried uninstalling the ipad app and then reinstalling it.

I have tried making sure that, in Windows Defender Firewall settings, Cubase 10 is in the list of allowed apps (although it appears three times??)

I have tried turning off the firewall altogether.

I have made sure that “allow authentication” is enabled in the SKI Remote settings.

No joy as of yet. It used to work just fine in 9.5.

Chris

Axemanchris +1

This is working ok for me. Have you just updated to iOS 12.1. I wonder if this is the problem. My app sometimes finds my pc and other times I have to enter the ip. I haven’t operated my iPad yet and wondering if it’s a good idea

It connects and works properly here. Very easy to setup but every time I close Cubase 10 after using it, I get the “Cubase 10 has stopped working”. Cubase closes and can be restarted and iCPro even reconnects but still get the fail on closing. Tried disconnecting iCPro first, closing the iCPro app, leaving it open, etc. It doesn’t seem to matter. This is actually the first hiccup I have found in C10 so far. I guess not a huge deal especially considering I don’t really use the iCPro app.
Using an iPad Pro with 12.1.

If I remove the SKI Remote “device” from the Studio Setup before closing Cubase, It closes properly without an error.

On the app forums they said this was fixed in 10. I suspect a problem with 12.1 iOS as mine is working ok on 12. Reluctant to take the upgrade as it was months before it was fixed last time this happened.

Yes, I can confirm I am using iOS 12.1.

Hopefully this doesn’t mean it is broken again. :-/

Chris

Yep. iOS12.1 broke it again.

12.1 hasn’t broke it for me. It is working just fine

iOS12.1 works here fine, with High Sierra.

Uninstalled and reinstalled the IC Remote app. No joy
Uninstalled and reinstalled the SKI remote app. No joy.

/Shrug/

It used to work.

Chris

Did you add the SKI remote to the remote devices in the Studio Setup?

Remove ski and then try installing again. You could also try installing cubase again as it asks you about firewall. You must make sure it is open for cubase. I’m not sure if skinasks the same but you will find out when you install again. If it can see the computer then this sounds like the problem.

I solved the problem. I’m not exactly sure what it was, but it was due to my firewall settings somehow.

I noticed that I had about four instances of Cubase 10 allowed through my firewall. I removed them all, and added it again - once - selecting both public and private (just in case) and that did the trick.

Thanks all for taking the time to help.

Chris

Glad you got it working. I thought it would be firewall

Just tried IC Pro on an iPad with iOS 12.1.1, and had no problem connecting with help of the latest SDK in Windows 10 Pro.


But I face two problems in Cubase 10 (latest update), when I try to use the (principally working) connection:

a) IC-Pro shows another tempo than Cubase 10: 120 in Cubase, 100.1 in IC Pro - tempo can’t be set in IC Pro, but is always set back to 100.1 after changing it.
b) The ruler in iC Pro stays in time mode instead of count mode, no matter what mode is set at the top of the screen.

My simple question is: does Cubase IC Pro work with the latest Cubase 10 or doesn’t it?
And if not, can we expect another update anytime soon, or should I better just forget about it?

I have the same problem .

Does anyone have confirmation of Cubase IC Pro working with Cubase Pro 10 ?

Thank you