Cubase IC Pro

Have tested IC yesterday and it run fine on Nuendo 6 and Galaxy Tab 10.1.
Connected the Tab per Wifi over my Router with the DAW. My DAW haven’t Wifi, so the Android app ask to the ip-address of the DAW computer at each Login. All my network devices have fixed ip-addresses. IC app should recall the last entered address automatically …

Would also be nice if it can support the surround panner.

Alan

You didn’t install Apple Bonjour did you ?
It’s job is to declare the machine on the network based on the host netBIOS name : bassman_daw1, for instance.
No need to type IP adress with it. And it works with machines with no wifi but networked, like yours, via a router.

Apple bonjour runs on windows? I’d rather not install more apple stuff than necessary.

Yes it does ! Go for it, it is pretty invisible and works flawlessly.
http://support.apple.com/kb/DL999?viewlocale=en_US

It worked for me for a few hours…then computer freezes and crashed…wreaked a lot of havoc for simple remote. A few plugins stopped working, had to go on an expedition figuring out which ones stopped. Only 300 to check. ouch I don’t if it is Bonjour or what, but my Windows 7 64bit says it is allergic.

I just got my first Ipad and I am having trouble figuring out how to get IC and my computer to see one another. My DAW does not have wireless but is connected to a wireless router. SKI doesn’t see the ipad and the ipad doesn’t see anything other than my wireless connection. I’m not a network expert and don’t know where to go. I’m not finding anything online that seems relevent. Can someone help?
Thanks

Dean

Same problem here. I can’t connect iPad to DAW via IC Pro because no wifi on DAW. Same intranet and I can do other jobs between iPad and computer, but IC Pro is not running.

Can’t be of any more help other to say that my DAW is connected to my wireless router and I have no problem using iCPro here. The iPad just sees the computer and connects.


I’m still on iOS 6.x and an old iPad 2.


MC

Nuendo at DAW wire connected sees iPad into Device setup, but not connection is possible from iPad. I’m using an iPad 1, but it’s working well with other DAW connected to the net by wireless.

I do not see my iPad in SKI or my computer in IC. I suspect it is a network issue but I do not know where to start. I also have an iPad 1.
Dean

Same here. I have it running on an Android Nexus-7, and I’ve just updated my old iPhone 3GS to IOS 6.1.6 and the iCPro app connected straight off with no issues.

I’m running around with one in each hand stopping and starting willy-nilly! :astonished:

I bought a wireless adapter for my studio computer and now IC works. It seems strange that a wireless adapter is needed to connect the Ipad to the router that is connected to the studio computer but that is the way it seems to work. However it doesn’t work well.

Using the transport buttons seem to be OK but if I press record, arranger on/off, metronome, precount or cycle, Nuendo hangs for about a minute and then executes the command. Also I can’t use these functions within the Nuendo with out the same hang (I only tested record, cycle and metronome). It seems pretty poorly implemented.

I tried V-control free and it works really well. It is glitch free. So the big question is will IC Pro work just as poorly or is the free version the only one that is not up to par?

Dean

That is not normal behavior. The trial and paid-for versions should be the same.

I don’t know what your problem might be, but this is how my system is set up:

The studio computer is connected via a long CAT5e cable to the Router that is at the other end of the building, so I installed in the studio a TP-Link 300Mbps Wireless N Range Extender that is also connected via the same CAT5e cable to the Router. This enables my Nexus-7 and iPhone to see the wireless network with a very strong signal (as if I were standing right next to the Router). All iC Pro commands from them work without delay (well, almost no delay).

I did exactly what FenderChris described in my studio (too far away from the router) and connected a wireless router in access point mode to my studio’s network switch et voila !
It works beautifully here too.
I sorted some firewall troubles I had by enabling Nuendo 6 in the windows firewall management console.

Thanks for your feed back guys. My wireless router is in the studio so I don’t need an extender. I have a wireless adapter for the studio pc. The studio pc is also wired to the wireless router but this alone didn’t allow the pc and ipad to see each other. Installing the wireless adapter fixed that.
I have nuendo 6 bypassing the firewall but the system would not be glitchy if that were an issue - it would either work or not work. I have very strong wifi signal on all devices.

I also noticed that there are different versions of SKI remote for IC and IC pro. I had the IC pro version to start but Replacing it with the IC 1.2 version didn’t make a difference.

Could it be that the ipad 1 is not supported well?

Dean

For what it’s worth it sounds to me a lot like an address conflict. I’ve had this happen with my wifi/hardwired stuff occasionally. Trick is to power everything (router, too) down and then turn all of your stuff back on. Unless your addresses are fixed, this’ll reassign everything to be conflict free.

Maybe?

Chewy

Thanks Chewy. I just gave that a try and it made no difference. One thing that I notice is that the communication seems to be only one way. Nuendo is not sending info about cursor position, time code or button select and I assume that it should.

Dean

Sorry it didn’t work… I’m stumped. I only use the lite version here… but it’s always behaved flawlessly, fwiw. Will keep thinking…

Chewy

Could it be that the ipad 1 is not supported well?

I don’t believe the iPad 1 is supported. Apparently the info on the App store is incorrect and can’t be changed, see here:

http://www.steinberg.net/forums/viewtopic.php?f=174&t=54819