Cubase interface colors are not working right


Hi,
I’m running Cubase 9.5 on Windows 7. I’m new and just learning Cubase. (I think its a fantastic program, BTW.) But suddenly, I couldn’t see anything in my Tempo Track Editor. I thought the editor wasn’t working, but now I think it’s a problem (bug?) with the interface. If I draw in the Tempo Track Editor, I see only faint, white squares which disappear the next time I draw, but, the tempo changes with what I drew, even though I can’t see it. (See attached images.) Other interface things are wrong. For example, if I go in Preferences > User Interface > MixConsole Fader Colors, the color boxes are all transparent. If I try to choose a color for the FX Channel, I can choose red, but it comes out gray (see attached). I tried uninstalling and reinstalling Cubase 9.5, but the problem is still there. Can anybody help me with this? Is this a job for tech support? Thanks
Zaffer

Hi,
I figured it out, thanks to this post from TNM https://www.steinberg.net/forums/viewtopic.php?t=136437. His problem was transparent faders, but same root cause as my problem – the visual disappearance of my tempo track. It seems there is a bug in Cubase 9.5 (for a few unlucky users) that causes these kinds of interface problems. What triggers the problems (if you are one of the unlucky ones) is if you save your preferences in File > Preferences > Store. It’s clicking on that Store button and creating a custom set of preferences that does the mischief.

If you have this problem, here is the work-around I use: I set my user preferences without storing them, but they are automatically saved in the project, so I don’t lose them for that project. However, I would theoretically have to set up my preferences all over again for each new project. I found that I can make project templates that have my saved preferences in them, so if I start each new project with a template, it has my preference settings.

You need to manually reset your preferences to default in order to get rid of the corrupt preferences file. Just switching to Default in Preferences doesn’t do it. I found my preference file at c:\users_______\AppData\Roaming\Steinberg\Cubase9.5_64\UserPreferences.xml and renamed it.

Zaffer