Cubase is being annoying for no reason P2

So, long story short. I’ve been recording in cubase quite sometime now. But this time, when I hit record it doesn’t register the audio. Im using a Mono mic and it’s connected to stereo out. Input 1. So basically I can’t record, and everything i’ve done doesn’t work.
Can you guy help me out? See image below for description of problem (Visual)

As you can see, it’s only blank


I can see stereo input bus, no mono. How is the Audio Connections > Inputs settings? Why you don’t have a mono bus there?

What input do you use for your Audio track?

Are you aware the Monitor button is not enabled on the Audio track?

After checking all your input routings…have you enabled phantom power on your mic/guitar?

Besides all that, I think this happens to me as well but only in rare occasions. There is simply no signal coming in. In these situations I simply restart cubase and then it works again. I don’t know, probably a quirk in Cubase 10.5


Guitar doesn’t need Phantom power. If you plug guitar directly to the Audio Device, the HiZ (Instrument) button should be enabled.

Well mine does :stuck_out_tongue: At least when I want to power it via my Motu interface.
Never heard of the Hi-Z button but from what I’ve read it does good things, especially on Steinberg interfaces, yes

I am not aware, this might be helpful.

For Inputs microphone I use MONO input 1, for guitar mono input 2

  1. Turn on the MONITOR button on the track
  2. Open up your INSPECTOR with the drop down and chick which audio INPUT is assigned to that track.