Cubase is saving/pausing every few minutes

I’m running C7.5 with Win7 and multiple VE Pro instances.

Every now and then the cursor goes to “thinking” circle as if its saving something, while working. It’s highly annoying. I’ve disabled Preserve in all the VE Pro instances. Is there something else I need to do?

Hi,

possibly it’s the Cubase Auto Save feature?

If it’s annoying, you can disable it in File -> Preferences -> General. I’m personally used to [ctrl] + [S] since the old days and have Auto Save disable. But it’s a good life-saver feature in case of project corruption / hard crashes.

If you disable it, I would recommend to save every progress you make and save new versions of the projects (i.e. with incremental numbers) periodically. If the project folder becomes too ‘crowded’ you can always put the backups in a ‘CPR Backups’ folder.