Cubase isn’t detecting my Mic connected to My Audio Interface

Hello. I’m having some problems recording. I would really appreciate any help (: Thanks :smiley:

Ok, so, I bought an M -Audio M-Track 2X2 Audio Interface along with a condenser mic.
I installed Cubase LE that came free with the interface and I installed the appropriate Asio Driver and activated it in the track. When I connect my mic into input 1 on my Interface (There’s 2 - alone for a mic and one for a direct input) , and I set the VST Connections and assign the devices, no matter what I select as the input for the track, I am not getting any signal from the mic. It’s weird though, because I’m getting a signal from my built in mic on my laptop (I know this because the signal is very strong when I hit or rub where the mic is above my Laptop screen). Here are some of the input names that I have tried and they either don’t get any signal, or they are my Laptops mic: HD Audio Mic input 2, HD Audio Stereo input 1, HD Audio Stereo Input 2, HD Audio Mic Input 1 etc… I’ve tried creating different busses with different combinations, with no luck.
It looks like Cubase just isn’t detecting my Interface (I have phantom power turned on by the way, and monitor button). Thanks very very much in advance. I will try to attach a picture

Start by using the dedicated driver for your interface…?!
Apart from that, “Left stereo in” is connected to “HD audio stereo input 2”, not a Microphone input.

Ok so I selected the M-Audio M—Track 2X2 Asio Driver, and it said “No Hardware found or already in use”.

What other apps do you have open? And did you state if this was mac or win? Looks like Windows.

Something else is already holding a lock on the device, likely another copy of Cubase open at the same time, or some other app.

I have no other apps open.