Cubase Issue sending prefader to headphone mixer

First off, I am a long time (and mostly very happy) Cubase user (On version 8.03) and before that Nuendo. Having said that, I’m hoping to get some attention here on a couple of issues that have been lingering in Cubase and Nuendo for several years regarding tracking. I run a 12 core MacPro and use the SSL Madi Extreme card with SSL Alphalink 24 channel converters. SSL does not offer a software mixer to allow direct monitoring so I monitor through cubase with very low latency settings when i track (typically 32 samples with no issue).

The main issue revolves around sending prefader audio of different instruments/tracks to headphone mixers (8 channel Hearback mixers in my case) to musicians during a recording session and being able to change the mix in the control room whiteout it affecting the prefader sends to the headphones. I use 8 channels from my DA converter for this while monitoring the entire mix using DA 1&2 in the control room. This is an established way of setting up a headphone mix in a session and logically should work without and issues. Currently working like this is at best problematic and at worst a minor disaster.

There is a preference in the VST settings that allows you to set the sends to “mute prefader” when muted or not. If you DO NOT check this box and save this preference, when you mute a channel in Cubase/Nuendo the channel is only muted in the control room but not on the prefader send to the headphones. This is how it should be. Now the problems start. If you close and re-open the project )or open another project) the preference DOES NOT SAVE AND GETS RESET TO MUTE PRESEND. If you then mute a channel in the control room it disappears in the pre send to the headphone mix. In order to prevent this you have to reset the preference EVERY TIME YOU OPEN A PROJECT. To make things worse, even if you reset the preference to for the sends to be prefader, when you solo a track in the control room it MUTES ALL THE PREFADER SENDS no matter what the preference is set to!! This is not the way things should work. Muting and soloing should all work prefader if that option is set.

Currently, the only workaround for the solo issue is to use the listen buss to solo a track in the control room while tracking.

I have sent Steinberg requests to fix this and was told it was on the list but this was about a year ago (not fixed yet) and I know a guy who works in Nashville that has been complaining about this for about 5 years. This mute and solo issue needs to be fixed to make tracking work as it should in a professional studio.

I hope this issue gets some attention.

Thanks

+1
Good idea and essential to add option to set mute/solo to pre/post fader in preference.

edit: and yes it’s odd that the “mute pre-send when mute” is checked every time you reopen a project even if you selected it unchecked and saved it on preferences (bug probably ! )

(by the way, beautiful studio you got there,looks like luxury hotel :wink: )

Did you save the preferences to a named preset? Cubase loads settings at startup. Think if you do not save it will load the old prefs.

Please explain the proper way to save a changed setting to the default Preference file so it loads each time. I don’t think this is the problem but I welcome a solution. :slight_smile:

I checked, you are correct, it resets even if you save the prefs. I remember now it has indeed been an issue for quite some time…

However, I am still able to create two different pref files:
151114_mute pre send when mute OFF
151114_mute pre send when mute ON

And, I can switch between the files while in Cubase, this works the way it should.
But if I restart cubase after choosing the “OFF” prefs, it still reverts to “ON” :unamused:

The only thing I can think of to make things easier is: the command is available as a keycommand, and also available in the generic remote. I checked, the keycommand works, you get a reliable message about the state.

About the “solo” issue: solo is actualy “Solo In Place”, or “SIP”, I think this is intended behaviour? You cannot have real Solo In Place without muting all other channels/sends…

The listen button (finaly) emulates the normal PFL/AFL behaviour we all use on hardware mixing desks. I use it all the time when tracking.

hope this helps…

I may have found a fix, it works here.
Create a preference file with the desired setting and save it to a named file.
Quit Cubase.
Now open the file you just created in a text editor.
On my pc it is at:
C:\Users\Studio\AppData\Roaming\Steinberg\Cubase 8\Presets\Configurations
Find ‘mute’ until you see:

****

Now change this into:

****

Save the file.
Close the text editor.
Check if the extension is still “.xml”, if not repair it.
Start cubase
Select the file in preferences.
Quit cubase.
Start cubase…
Check the setting…

Let me know if this works for you…

(by the way, beautiful studio you got there,looks like luxury hotel :wink: )

I was thinking about trying something like that. Only thing is, I’m on a Mac so I’ll need to find the location of the Pref file. Shouldn’t be too hard unless someone here knows.

look here:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail.html?tx_p77sbknowledgebase_pi1[keyword_search]=preferences

Mac OS X

Quit all programs.
Go to “Your Username/Library/Preferences” and locate the folder which is named the same as your Cubase/Nuendo version.
Please note: Since Mac OS X 10.7 (Lion), the user’s Library folder is hidden! Here is how to access it: In the menu bar of Mac OS X click on “Go”. While the menu is folded out holding down the [ alt ] key (options) will show the “Library” entry.

So it could be:
Your Username/Library/Preferences/Steinberg/Cubase 8/Presets/Configurations/”
or;
Your Username/Library/Preferences/Cubase 8/Presets/Configurations/”

So I’m assuming the 4 Cue Sends in Control Room aren’t enough?
I always wondered at the limitation of 4 cue sends…

And another update:
Today it is not working anymore. :blush:
Weird, because yesterday I tested restarting cubase, rebooting the computer (also a cold reboot), AND even a cold reboot of my complete studio too to be shure…

When I first stared the computer today I had only one project file left that was stil working :question: , but after a “save” (not “save as”) this reverts to old behavior too. Opening the backup copy of this file did not help.

It looks like there is another file involved that has someting to do with all this:

C:\Users\Studio\AppData\Roaming\Steinberg\Cubase 8\UserPreferences.xml
that gets reset to:

Everytime you save a file.

I tried edditing ALL preference files I have on my computer, this does not help.
Tried editing the file mentioned above, then set it to “read only”, this opens cubase in the desired state, but only when you start cubase by clicking on the program icon. As soon as you load an older project, the setting reverts…
Remove the “read only” flag and the setting also reverts…

So I am sorry to say my “fix” is not working here in the long run…

Thanks VERY much for your efforts. I though you would come to this conclusion. It’s definitely a bug. I hope someone from Steinberg chimes in on this.

What’s worse is that even when you UNCHECK mute pre send AFTER opening a project (at this point muting works as it should in the control room but NOT muting on an effect send) if you try and SOLO a track in the control room it Mutes every SEND except the solo track. Soloing and muting should work in tandem with each other. Let’s face it, soloing is MUTING all tracks except one right? There is actually a bug within a bug here that are closely related.

look here (no solution):

http://www.steinberg.net/forums/viewtopic.php?f=181&t=56331&p=469193&hilit=mute+pre+send+when+mute#p469193

Steinberg in this post said it works as intended, as it is not a global setting but project related, and as such it cannot be stored in the prefs, beacuse those are global settings. And now the strange part, since they are preferences, they cannot be stored in the project. It’s a loop!

very kafkaesque