Cubase keeps changing my MIDI channel outputs!

Does anyone know why sometimes I close down a project and then start it up again and have some of my MIDI tracks output to the wrong channel???

Am I perhaps pressing some kind of key-command that is incrementally changing the MIDI out? If so I really need to disable it.


Can you check, what exactly happens with these outputs? are these increment, really? Or any different move?

I don’t know about the Key Commnads for increment (or change) the MIDI output settings.

Are you shure, you have the same MIDI settings, all the time? Do you have same MIDI devices connected?

What version of Cubase do you use? Which OS?

Cubase 6.5.3, WIn 7.

Yeah the MIDI channels usually are incrementally different, the channel difference is never very far off. That’s why I think I’m pressing something that I don’t know. I couldn’t find a key command for increment MIDI channel…

Same thing happens with mine with no regularity to it. If I say have a few instances of Alchemy running on different midi channels they will sometimes switch around on me. It happens with any VST’s that I set up using multiple instances.

I’m running 6.5.3 on a Mac using Lion.

Try to update to 6.5.4. I know, this is not fully tested, but in this case…

Did you try to trash preferences?