Cubase keeps saying I've installed 32bit

I’ve just installed cubase elements 10.5
All working on windows 7
I go to install my vst like sylenth1 and when I load cubase up it says it’s a 32bit plugin
I’m running 64 bit
All my vst are 64 bit aswell
I don’t understand why it’s saying that
Please help

Actually, you are here in the Dorico forum, but anyway…

Many plug-ins still come in both flavours, 32 and 64 bit, and they get installed in parallel.
So you need to set the search path to the 64 bit variant.