Cubase LE 4 LCC error on windows 7 reinstall

Hope somebody can help!
I recently had to reinstall my Lexicon Alpha and Cubase LE 4 software after a windows 7 system crash and then a new reinstall of windows 7. All went well with the reinstall of Cubase LE 4… after having to download a new version of the eLicence Control Centre software. (Note: because this is a DVD it has the old version of eLicence Control Centre and therefore also loads with LE 4 when I reinstall) However I accidentally deleted the old version of the eLicence Control Centre software after the downloads and the re-licence of the software, and that’s when my problem really started as error codes appeared after I tried to start the software. After repeated attempts of trying every combination of deinstalling and then reinstalling LE 4 and the Lexicon Alpha, I am almost at the point of a second reinstall of windows 7 to start all over again.

My last action to complete the reinstall of Cubase was a windows system 7 restore operation (i.e. going back to the point just after I reinstalled windows 7) however at this point I had the the installed Lexicon Alpha but not the Cubase LE 4 software. I attempted to reinstall LE 4 and everything went well until it almost finished on the eLicence control centre operation but then comes up with an error: ‘LCCLocalSoftLicenceDownload exclusive had caused the following error’

As a last resort I used ‘IObit unistaller’ in an attempt to clean the registry but to no avail!

Can anybody suggest what to try next? …other that a reinstall of windows 7 again!
Thanks for any help


I would reinstall this version of License Control Center:

After installing if you get any error messages when opening E-Licenser Control Center please let me know.

Thanks for a quick response Jeff …will try that today (Sunday) and let u know the result

If you have further trouble, please let me know.

Hi Jeff

Firstly thanks for the info as your reply along with another post in the forum sorted my problem

Let me explain as it could help others

1: Firstly I tried to open the Cubase LE 4 program from the windows 7 desktop short cut (i.e. Before I downloaded the new ‘Soft eCentre Licence’ file that u posted.) Just to check the event status before I do the download. The following was displayed on windows screen.

Application 'Cubase LE 4.0 has caused the following error:
DCOM connection to program ‘Synsopos.exe’ failed .
Error: Unspecified error

2: Download new Soft eCentre Licence file from the link u supplied and followed instructions (all other applications closed except Antivirus and Malware Bytes). The result, Cubase LE 4 was finally registered.!!

3: Then tried to open Cubase LE 4 and the following error message appeared:

'Soft eLiceneser doesn’t have enough permissions to run properly. Please run LCC to fix this problem.

4: I Opened LCC and clicked to run as Administrator but as suspected it failed. I am the only person and Administrator for my laptop!

5: Then ran a blog on the forum ‘DCOM connection to program ‘Synsopos.exe’ failed’ and picked up this post, i.e. exactly what I got at the start of this process. Posted by: XAntaresX Date: Nov 20, 2011 - see below:

“The solution that worked for me was:
1.Open the Control Panel
2.Select [System]
3.Select [Advanced Settings]
4.Under [Performance] select [Settings]
5.If DEP is available on your system, a DEP tab will be present in the Performance Setting dialog. Select this tab if it’s present (if it’s not present, then your system doesn’t have DEP).
6. Select [Turn on DEP for all programs and services except those I select]:
7. Add SYNSOPOS.EXE from the folder [Programfiles/elicenser/pos] or wherever you have this file.”

Note: Did not need to add Synsopos.exe as it was already installed on my laptop

Thanks again Jeff I am once more more working my Strat (guitar with backing tracks) to oblivion!!