Cubase LE 5 is mute on playback

Hi all,

I recently purchased a Lexicon Alpha recording studio and it came with Cubase LE 5 which I can’t seem to get to work just yet. It seems to record OK, but when I go to playback the recording it is mute. I searched around but did not find any answers to this problem. I looked through all the options in the program but I don’t see anywhere to configure sound playback. Does anyone know how to get the sound to playback through the computer speakers?

I’m running Windows XP and have an Asus Xonar soundcard.

The Alpha is your soundcard. You should have your speakers connected to it’s outputs.

Make sure you have the correct ASIO driver selected in your device setup and outputs assigned in VST connections.

Also, tracks should not be monitor/record enabled during playback.