Cubase LE 5 - Mixdown audio file has no sound

Every time I mix down an audio track for my two tracks in Cubase LE 5 I get a large file that contains no sound.

I’ve made sure that the monitors are disabled.

I’ve even bought the MP3 package and tried to encode the mix down to MP3 but even that file is empty.

Any clues on what I’m doing wrong please? Happy to provide screenshots etc… if that will help?

Cheers,

Steve.

Hi Steve: Say are your 2 locators reversed when you export an Audio file?
They should be Blue not Red.
I did this alot to when I first started with Cubase Le4

Checkout my two attachments.

Jack :smiley: :smiley:
Locators normal.PNG
Locators Reversed.PNG

Nope, locators are fine. Strangely, I tried again yesterday after a reboot and it worked fine - it seems to have resolved itself. Phew! Sound and computers is a complex business!!!

Hi Steve: Yea but if it happens again you
might try “TRASH THE PREFERENCES”
Most Cubase users have to do this every now and then.
Just make sure you backup your project’s\Songs— before
doing this.
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer.html

Jack :smiley: :smiley:

Ha! Thanks. :slight_smile: