Cubase (LE 5) not recording audio, Pls Help..!

Hey, new to the forum and desperatley need help…! Here is my problem. Hope someone can make sense of this.

Have recently had all my data and applications transfered from my old 2011 pro macbook to a refurbished 2012 macbook pro. I am able to open my old cubase LE 5 sessions on the new macbook, but unable to record. When I mic my amp and play through it the VU meter on the IO2 lights up as it should, however in cubase the VU meter on the screen remains constantly peaked - and when I hit record no wavform shows up - only a flat line. Then when I play it back it is just white noise. I have of course made sure that the inputs and outputs are through the IO2 and checked the VST connections, but that is about as much as I know how to do. Also have switched to IO2 in the macbook audio settings, though for some reason when I close the settings and then reopen them it does not show it being set to the IO2, though I just have…

A coworker who’s an engineer (but unfamiliar with cubase) thought it could be some digital routing or latency issue maybe…? Everything is set to 16 / 44.1… anybody have any ideas, some help would be greatly appreciated.



Did you do this (copied from the quick start guide)…


  1. Use the included cable to connect the iO2 EXPRESS to your computer.
  2. Go to Applications > Utilities > Audio MIDI Setup.
  3. In the Audio Devices tab under System Settings, select USB Audio Codec* as your Default Input and Default Output.
  4. Close the window.

Another thought…
If you have one, try a different usb cable to connect the IO2 to your mac. It could be defective. At a minimum, try connecting to a different usb port.

Regards. :sunglasses:

There is no ‘audio device tab’ under system settings, but there is “show audio device” under ‘window’. There I select the iO_2, but the volume sliders are set to zero and are greyed out so that I cannot adjust them… The settings are 44.1 hz and 2 ch 24 bit integer. Am pretty sure that in Cubase I record to 44.1 and 16, but again there is no way to adjust in the systems settings audio device window. Also, I do not see a 'system settings" or ‘USB Audio Codec’.