Cubase LE 5 - Problem recording/ Bluescreen

Hi!!
while i’m using cubase, my playback stops for a second and then continue and a warning appear saying that my cpu is overload. then i got a bluescreen and i lost my work.
please help me !
thanks !!! :cry:

andi: The Dreaded Blue screen seems to happen to most Cubase users every now and then.
I make a habit of “Recording” with Moderate to Low "Latency or Buffer size settings.
Then before I Mixdown I switch it to the Highest Latency Settings. I do this
by going to Devices>Device setup> Control Panel. Andi, and always save your Project
before You first record anything. If there is a crash Cubase will make a backup project
and your audio files would be saved in the “POOL”.

Andi: What kind of Computer are you using, Mac - PC - Laptop :question:
and what kind of Audio interface are you using :question:

Jack :smiley: :smiley:

Most blue screens can be traced to bad driver/hardware configs.

Your title says Problem recording! does the blue screen only occur when trying to record?

As halljack says, it would be good to post your computer specs and hardware/latency setting.

What is the ASIO meter up to?

CPU overload, is maybe your computer overheating? (just a thought!)

First of all thank you for all the answer.
i´m using a pc: lenovo y460p - core i7 @ 2.2ghz - 8 gb of ram - ati 6550m 1gb - windows 7 home premium - tascam us-600.
it´s a laptop so maybe it would be that ??
the asio meter it’s alway down 50
and the cpu meter is always down 7 percent and in a moment it turns red for a second (this is when i got the message) and then it continues down 7.
i don´t have setting defined if you could help me to configuring it would be great.
thank you !!

Andi: If you mean the “LATENCY”

  1. CREATE A PROJECT - THEN CLOSE IT. NAME IT—THIS WILL SAVE IT
  2. OPEN THE PROJECT AGAIN – GO TO
  3. DEVICES (UP TOP)
  4. DEVICE SETUP ( at the bottom)
  5. CONTROL PANEL (at the top
  6. AUDIO PERFORMANCE
  7. Click the Down arrow on AUDIO PERFORMANCE
  8. CHOOSE “NORMAL LATENCY” (if your Recording)
  9. If your Mixing down IMO – CHOOSE “HIGHEST LATENCY”
  10. CLICK EXIT
  11. CLICK OK :wink:

Hope this helps

Jack :smiley: :slight_smile:

PS: Do you have the Right “Driver” installed
for your Tascam 600 from the Tascam website :question:
http://tascam.com/product/us-600/downloads/

Click on the red “useful Info” link in my sig, there’s a lot of helpful stuff there that may help trace the problem.