Cubase LE 5 Zoom Tool Not Responding

I’m using Cubase LE 5 along with a TASCAM US-1800. At first everything was running smoothly and at top speed, but just recently I started encountering a lot of problems involving lagging and freezing with Cubase, especially whenever I use the zoom tool. I’ve tried searching through other topics to see if anyone else had a similar problem, but I’ve been unable to find anything so far.

The project I’m working on right now has 12 tracks (5 of which are blank because I’ve been unable to record on them yet). The problem main problem I’m running into right now is that I’m trying to zoom in on a track so that I can do editing, but every time I click on the project window with the tool, Cubase stops responding and I either have to close it down through the Task Manager or wait about a minute or so for it to finally respond to the click. Aside from the program’s not responding to the zoom tool, it also lags whenever I click the rewind, playback, record, etc. buttons in the toolbar.

I’ve tested it on a brand new project as well with just one track, and the problems seem to disappear, so I’m starting to think it might be because of the number of tracks in my actual project. If that is the case, is there anyway for me to fix these issues on a larger project? It would be really disappointing if I can’t even record on 12 tracks, seeing as how that’s just the minimum number for some of the stuff I’m hoping to work on.

I’ve already tried re-installing the drivers for my TASCAM, but that has failed to fix the problem. And as far as I can tell it has nothing to do with my processing speed because even when the project is in full process the CPU rarely goes above 10%. If anyone can help me fix these issues, or at least point me to somewhere/someone who can, it would be greatly appreciated.

Thank you in advance. :smiley:

Also, if it helps, I’m running Windows 7 64-bit.

Randy: How much Memory in your PC :question:

Also you might try setting your Tascam US-1800 Latency “IN THE CONTROL PANEL” to low Latency when Recording.
Then switch it to a higher one for mixdown. I’ve used this
technique alot with my computer and a Tascam US-1641 with good results. :wink:

Jack :smiley: :slight_smile:

PS: Maybe “FREEZE” your MIDI TRACKS if your using any to save Memory

It has 8 GB of RAM. And the processor is a 2nd Gen Intel i5.

I tried changing the latency setting to the highest and I’m still encountering the same problems. When recording, I had it set normal latency it recorded everything fine. To clarify: The playback and recording itself isn’t lagging, everything lines up perfectly during playback, just the program is really slow to respond when I hit the play button.

As for MIDIs, I haven’t used any yet. The only thing I’ve recorded so far is just drum tracks played along to an audio track.

Thanks again.


Have a look at the info provided in the link in my sig (useful info) maybe of some help.

Hey, thanks, for the info. I noticed that my eLicenser was out of date, so I managed to update that, but nothing had changed… Another thing that stood out to me when I was looking through those pages was the rotation speed and the cache size under DAW Components. My hard drive has 5400rpm and its cache size is only 3MB, so I would assume that these two things would be causing the issues, right? If so, would the only to fix this be to get an external hard drive with more cache and rpm opportunities? I’m still a newbie when it comes to audio in relation to computer and processor speed.


Have you tried defragging the drive and made sure you have plenty free space on it?

Yes, it’s only 7% fragmented right now, and only 75GB out of 680GB are being used. It’s practically a brand new computer. I got it at the same time I bought my TASCAM/Cubase product a couple month ago, so there isn’t much on the hard drive since I haven’t really installed anything yet.

Update: the problems seem to have been simply with that particular project. I started from scratch and re-recorded everything, it all has been working fine so far.

Thank you to both of you for your help. :slight_smile: