cubase le 7 export audio problem

Hi there. I am totally new to cubase and recording. I have downloaded cubase le7 and i am using the scarlette 2i2 interface. I have no problem when I record a single audio vocal and save the file to my harddrive and it can be easily played back with windows media player. But when I have two or more tracks layed down and i try to use the “export audio mixdown” the box that appears fills most of my screen and the button I need is below the level of the bottom of my screen. It will not allow me to move the page up or resize it and when I try to activate it through the blue toolbar at the bottom of the page it disappears. I have moved the tool bar round to the side of my screen but the box is still too big for the page and the activation button is still below the frame. Help ! I am running it on windows 8 and have downloaded all the downloads and patches. I’m stumped. Stuart

What is your display resolution?

Also, you might want to delete your other post to eliminate people from responding to two of the same topics.

(you did the right thing by starting your own topic)

Hi scab pickens, thanks for your reply. I have deleted the other post as you suggested and i also tried to reconfigure my display resolution but regardless of what I tried , reducing etc the box still came up at the same size and the actual element I needed to click on at the bottom of the page was below the screen level. I did manage to flip the display on it’s side and just managed to catch the very edge of the box with my arrow and downloaded the mix. I don’t know if anyone else suffers/suffered from this? Don’t see any other posts with this problem. Maybe it’s a windows 8 thing? Anyway thanks again and if you or anyone else can think of another way round it then please let me know. It’s a complete pain to go through this palava every time I want to download a mix. Stuart

A minimum of 1280 x 800 is recommended. I’m not sure what else to suggest. I’ve never used Cubase on anything less than 1440 x 900. Never used Windows 8, either.

The only thing I can think of that might work for you is to set up a key command for “Perform Audio Export”.

Hi again, I tried to lower the resolution to 1028x738 but still no joy. I also tried the key command and set up “/” as the key to activate “perform mix export” but all it did was bring the box back up again to it’s original oversize. When i activated the key command when it on the enlarged box once again nothing happened. So still stumped. Thanks for your input and if anyone can think of anything else to try i would be very grateful.

There is one command to bring up the dialogue box (the one you seem to have found). There is another to perform the actual “export”. I can’t remember exactly what it’s called off the top of my head. If you don’t find it, I’ll check later when I get home from from work. It’s there.

I had another attempt with a different mixed recording. I highlighted between the two white triangles as instructed then dropped down the “file” tab and then clicked on the “key commands” subtitle, then opened up the audio export sub division and clicked on the " perform audio export" button. I also used the return key the second time to see if that would help. When I checked my documents in the “cubase LE projects” folder I found it but it was a “.bak” file. Which is unreadable by any media player I could find. It must be that it sends it as an unfinalised document and the “actual audio mixdown” must finalise it, combining the two or three tracks and changing them into the “windows media audio file” that can be played back as a whole in a media player. I managed to drop the resolution of my display resolution and as before caught the very corner of the box i needed to transfer. Once it downloaded in real time i was able to listen on my media player. So still no joy. Stumped.

The “Audio Export -> Perform Audio Export” key command should render your audio file. Can you post a screenshot of what you CAN see of the “Export Audio Mixdown” dialogue box?

Did you actually set up a key command and then utilize it while the “Export Audio Mixdown” diologue box was open? I’m not sure I understand what you mean by “I also used the return key the second time” :confused: .

The .bak file you refer to is an “Auto Save” file. An automatically created project backup file based on your Auto Save preferences (something I never use).

Have you set a file path?

A larger monitor would surely solve all your problems. However, I’m assuming you’re on a laptop. Just guessing since that’s all I can do with no info on your computer specs.

Way hey success…!!! It was a total accident. Whilst the “export audio mixdown” box was up again and filling and overlapping the page, I took the cursor to the top of the page and into the blue area. I then right clicked on the mouse and then clicked on “size”. The four arrow symbol appeared. I then moved it down to the middle of the page and onto a grey area. I then held down the left side of the mouse and moved the “up and down” arrows on my keyboard and low and behold the page moved up to reveal the much maligned “export” button…hooray. So all fixed. Thank you so much for your time and caring it was very much appreciated. Happy recording. Yours Stuart

Glad to hear you found a workaround :sunglasses: .