Cubase LE 8.0.40 on Mac OSX 10.11: Too many Tracks Recording

I recently purchased an audio interface that comes with Cubase LE 8. My plan was to use the software to record a new episode of my podcast, but every time I start recording, after a few minutes, I get a message that says “Recording error: Too many Tracks Recording.”

The Mac is a MacBook Pro (13-inch, Late 2011) with 2.4 GHz Intel Core i5 and 16GB of RAM, running 10.11.6 (15G31).

Here’s what I’ve tried:

  • Turning off ASIO Guard
  • Setting audio priority to ‘Boost’
  • Unplugging all peripherals
  • Setting the ASIO buffer to the max value of 2048
  • Recording just one, 44.1 khz track (no other tracks)
  • Quitting all non-Cubase apps (including Dropbox)
  • Turning off Wifi
  • Turning off Bluetooth

It happens regardless of which audio interface I use (I have three and they all do it). It happens with onboard audio, too, but to a lesser extent.

90% of the time when I try to use Cubase, I hit this problem. What’s strange is that 10% of the time, it works. And when it’s working, I can set my ASIO buffer back to 368, I can record at 96khz, and even then the problem won’t resurface.

Hi and welcome,

Make sure, you have enough space on your hard-drive, please. If you have SSD, make sure, more then 10% of your space is free, please.