Cubase LE 8 Stops recording & stops receiving input signal

Hi there! I am very new to the Cubase community. I recently purchased the Focusrite Scarlett Studio and it came with Cubase LE 8. I have installed everything and run through device setup and VST setup. And for a moment the input levels are there, so I hit record to do a test and it records for roughly 5 seconds (at most) then stops and the input signal cuts out too.

I have tried to find answers on the forums previously posted but they all are seeming to run different hardware.

I have Windows 10 and it’s a brand new computer. 16gb Ram and 2 Tbt’s of storage.

Can someone help, I just wan to start laying down some tracks!

Hi and welcome,

Can you reproduce it, when you start a new project?

Did also the playback stop? Or did jist the writing of the audio file (and audio region) stop?

Did any message appear?

That’s the thing. I’ve narrowed it down to when I go to the control room for latency, if I put the latency ms too low (below 5ms) then it stops working. Also to get it receiving any signal when I open a new project I have to adjust that latency again and then go back into the project. It works for a little while, but only with the guitar. It doesn’t pick up the mic. My VST connections and Buses are all in order.

No message appeared, and the playback hasn’t worked at all. So I guess the simplest answer is it all stopped.

I have a friend who worked with Cubase a lot and he couldn’t figure it out either. Unfortunately I just didn’t have time to muck around. So I went and signed up for Studio One the free version from Pre Sonus and it all works perfectly. I think I am going to switch to Studio One indefinitely. Cubase was a little too clunky for me. I know it probably has way more to it, and ability but I am not looking for complicated.

Thanks for getting back to me. I think I’ll just leave Cubase to those much smarter than I when it comes to DAW software and hardware relationships.



Then the proper solution is to increase the Buffer Size. Focusrite has pretty poor drivers, they cannot manage the lowest latencies very well.