Cubase LE AI Elements 8

I am trying to record 4 track open reel tapes to Cubase digital to save them.
I set up everything in Cubase on MacBook Pro. Project setup is same as always: sample rate, resolution, file size. Setup is Firepod and it is connected. I can hear playback when I click record on Cubase but just a flat line on each track. Device Setup is same but it says not connected at top of ASIO input and output. Any ideas?

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Thanks for your help Martin…much appreciated!