Cubase LE "Exporting" Noob question.

Hi guys,

As I mentioned already, I’m new to Cubase and I got a noob question hoping that someone can help me.
I’m trying to record my guitar + backing track, very simple home setup.
I got a Zoom G5N connected to my PC, I add two Audio Tracks to the Project, one Audio track for the guitar and one for the backing track.
Both are set as Stereo Out.
Then I’d like to export both channels in a single mp3 file, the thing is that when I try Export – Audio Mixdown, the second Audio track for the guitar is not being exported. The output mp3 file has only the backing track, so it looks like it’s not mixing both Audio tracks.
In the Channels list I see only Stereo Out, and I guess it should be like that?

thanks for any suggestion :wink:

Hi and welcome,

If you export in real-time, make sure the Monitor is not enabled, please.

Could you add a screenshot of your Project window and the Export Audio MixDown setup, please?

Hi Martin,

Well, I did’n’t try to export in real time yet.
And yes sure, I’m attaching some screenshots, this is how it looks like.


As far as I can see, the Monitor button (orange speaker) is nebaaed on the Guitar Track. Disable it, please.

I’ve tried and it works :slight_smile:
Shame on me, I didn’t realize that was the problem :smiley:

Thanks a lot for your help man!