Cubase LE not staring

When I open a newly installed Cubase 11 LE (which I got with the purchase of a Line6 amplifier), it opens in safe mode and says “The application was terminated unexpectedly”; it also gives troubleshooting options, which I’ve tried to no avail (disable third-party plug-ins, delete preferences, etc). When I click OK the app just hangs and never does anything (I have to force-quite to stop it). I’ve re-installed the software with similar results. Please advise on what to do.

Hi and welcome on the forum,

Could you please provide the .crash/.dmp file mentioned in the Safe Start Mode message, please? In the message, you can see the path to the file, or…

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Hi thanks for your reply. There is no such file mentioned in the safe mode message (Attached is a screen shot of the safe mode screen). I also went to the Steinberg folder in my documents folder but there is no “crash dump” file in there; in fact there are no files at all in any of the subfolders, only one folder in each subfolder: Documents—Steinberg—Cubase LE AI Elements—MIDI Remote—Driver Scripts


Then I’m afraid the crash is out of Cubase.

What I would try would be to reinstall Cubase from the Full Installer again and make sure to install it as administrator.

Hi again, so I’ve been communicating with Yamaha Canada (responsible for Steinberg issues over here, apparently) and they’ve come to the same same conclusion as you: the problem is outside Cubase, which they reached after looking at the system info file I sent them. They also mentioned that the problem seems to be with the Intel audio service that’s on my computer. Do you have any advice on what to do in this case? The software was re-installed more than once and I am the administrator of this computer. thanks


What ASIO Driver do you use, please?

Attached is a screenshot of my ASIO. I believe it was installed with Cubase.

I thought I’d post the screen where it hangs. I’ve also let it run on this screen for a while (a few hours?) and it will eventually give me a different message… I will let it go today and post that message later when it comes up

So I came back from work today and I saw a new screen! It was asking me to chose my audio interface (this happened I installed a driver for a Focusrite Scarlett 2i2 that I didn’t realize needed it- it doesn’t need a driver on a Mac, my old computer). Then it hung there for maybe 10-15 minutes and Cubase actually loaded (though I didn’t actually start using it). Before celebrating too much I closed it and launched it again. It hung for about 30min on “Initializing: content” before moving on to "Initializing: content license check 24 of 24. After about 20minutes Cubase’s menu bar came up, and a while later (hard to know how long, but about 15min ) the Steinberg hub screen came up and I was able to create a recording session (though it’s still hanging 15 min after I loaded the session- I’ll update later). So it looks like at least everything is loading up OK. Any ideas why it’s taking so long (in total, this was more than an hour… so far)?

OK, so I was able to use it and add tracks and start playback and stuff, but I have no audio. When I tried to record it said that my AISO driver was not installed. When I tried to select an input/output, my Scarlet 2i2 did not appear in the list (only my webcam). Any ideas? thanks


Select the right ASIO driver in the Studio > Studio Setup > Audio System.

AWESOME!!! it works! thank you so much! At least I can start using it now. Do you have any ideas as to why it takes an hour to load?


Sorry, I have no idea, hard to guess. Maybe I would try to cleanup the system somehow.

So I tried “Run as Administrator” to load the software and it started right away. I looked up what it means to “run as administrator”, so I understand that. But what restricted content might Cubase need to startup? Or is this not worth figuring out and I should just run as administrator when I want to use the Cubase? Thanks again for your help.


As far as I remember, some features don’t work as they suppose to, when you start Cubase as Administrator. So it’s not recommended to do so.

I would rather try to reinstall Cubase as administrator to provide all permissions.

I’m already the administrator of my computer and I installed as such. Is this what you mean or something else?


I mean to right-click to the installer and choose Run as Administrator (or how is it called on Windows).