Cubase LE record/monitor problem

I have a problem while using Akai Pro 49 with cubase.

Basically I record an instrument track with VIP(xpand), and then i duplicate the track and want it to play back while I record another track using VIP(Kontakt). When I do this it plays notes on the vip(kontakt) track but then it also controls the original vip(xpand) track. I’ve messed with the monitoring and such but I can’t figure out how to get it to play the original track but have my keyboard only control the new track I’m working on. :frowning:

I’m such a newb!

Hi nad welcome,

Make sure Monitor (orange speaker) and Record Enable (red dot) are switched Off on the original track (Xpand).

Hey Martin, I did that and I can’t hear the original track now.

I’m wanting to record on the second track while listening to the first.

Yes, if you want to listen the 1st track, disable Monitor and Record Enable on the 1st track. And enable it on the 2nd track.

For some reason it’s not working :frowning:

I’ve tried that and a few other things. Only way I can hear it is if the monitor icon is toggled on, on the first track, but then it plays the notes I intend for my second track on both tracks.

I’ve been searching far and wide. I feel like there’s some device setting I have messed up.

Can you see the MIDI event is recorded on the 1st track? Can you send a screenshot, please?

Here’s a picture of me playing the keyboard on the second track but I can’t hear the first.
New Bitmap Image_edited.jpg

And thank you for taking the time to help me Martin, it means a lot.

Hi,

Can you send two more screenshots, please?

Select every single track, and click to the very first tab in the Inspector (the name of the track) to see an Inputs and Outputs. Send the screenshots for both tracks, please.

From the screenshot you sent is clear, the MIDI Data of the currently selected tracks are routed to the 1st Instrument.