Cubase LE4 and Arturia Factory plug-in = nightmare, help!

I just cant get this going, although I’m very close with it.
I’ve put the dll (of Analog Factory) file into the VST plugins folder in Steinberg, and i’ve updated my vst folder in Cubase so it now shows with all the Halion stuff and internal effects. I’m using a TASCAM US-1641 (bit dated but works ok)
I’ve opened an instrument track, and selected the Analog factory. It then opens up the Factory synth image, similar to that which would show if you were just opening the factory on its own. I can choose a sound/preset on this, and i can play some sounds using the hardware keyboard, AND it comes out my speakers which are running from my Tascam US-1641. However, there’s no registering of any sound within Cubase itself. The red lines dont go up which tell you midi is recognised as on or off, and i dont get anything in terms of volume/signal on the track itself.

Also, when i click on the place which brings up the preset menu for Analog Factory, there are no other options or sub folders. If i were to choose Halion for example, you get the subfolders ‘Synth, Percussion, Strings…’ etc So it seems its not playing because nothing has been ‘chosen’ apart from the very general option ‘Analog Factory’

Do i need to add more dll files to the Steinberg folder?

Does anything need adding/changing in the midi options/devices?

If anyone can help its greatly appreciated. Its driving me nuts i’ve had it for 2 weeks and no joy yet >:(!


zonzie: Watch this video on installing VST’S in cubase
a few times. :wink:

IMO put your .dll’s on your desk top then drag them into
the right folder. Restart cubase :wink:

NOTE---------Zonzie open your instrument track in Cubase Le4 after the reboot
instead of the Instrument rack. Le4 doesn’t have the iNSTRUMENT RACK
like this video shows :wink:

Hope this helps

Jack :smiley: :smiley: :smiley:

PS: What kind of Computer and OP system :question: ?
64 bit or 32 bit :question: ?
My Drumcore VST is 32 bit and causes me problems sometimes :wink:
My computer is 64 bit Windows 7 :slight_smile:

Zonzie: Is your Hardware keyboard set up in “Midi Device Manager” :question:

Record and Monitor buttons selected on the Instrument track :question:

Jack :smiley: :smiley:

Hi Halljack, thanks for the video, and for the advice, really, thanks! I’ve already got the plugin in the folder, and cubase has picked it up. Just to re-iterate, i can choose analog factory from the options, so it is there. However, i havent got the hardware keyboard set up in midi devices. I have been into this screen, and tried a few things, but i dont really know what i’m doing and nothing has worked so far.

I’m running Vista 32 bit (i know :blush: ) but i mean it should still work, right?

Thanks for your time on this, its greatly appreciated

Thought i might add, in my audio/midi options in the arturia itself, i have numerous ones:

3 are listed under ‘audio device’ either a) Primary Sound Driver b) Tacam US 1641 (which i record real instruments through) and 2 other options for the laptops realtek speakers.

Then i have 2 options for ‘active midi inputs’ either a) Tascam US-1641 or b) Analog Factory???

Sorry if this seems obvious to you (or others) and i have tried various options but obviously without joy so i’m just covering all angles with questions.

Thanks again!!

ZONZIE: A few questions

  1. Have you recorded Audio, or Midi, tracks
    sucessfully into Cubase Le4 at all :question:

  2. Is your Laptop computer USB 2.0 complient :question:
    The Tascam US-1641 must use USB 2.0 not USB 1

  3. If yes to question 2 – in my OPINION use the
    Tascam US-1641 driver 32 BIT and firmware only
    with Cubase Le4 ( I can hear other forum users squaking now on this)
    and make the Tascam US-1641 your dedicated sound card.
    Plug Speakers into the Tascam :wink:

  4. When you use the term Hardware Keyboard do you mean
    your laptop computer keyboard or a real keyboard --ROLAND, Alesis – etc. :question:
    Most other versions of Cubase have a “Virtual keyboard”
    that’s connected to the Transport :wink:

  5. Have you gone to Devices > Midi Device Manager :question:

Evening Halljack, and thanks again :slight_smile:

Answers to your questions:


  1. I have recorded into Cubase LE, lots, and still can. I can plug any guitar straight in, any mic, and use normal audio tracks successfully.

  2. Since I got the laptop back from a fix, funnily enough I have been getting messages onscreen about the USB ports. I did think myself it may have come back with just 1.1 ones, but then how would that explain everything else working on the US 1641 properly, and also how would it explain the Arturia Factory working perfectly as a standalone thing? They must be 2.0??

  3. I take it you mean within cubase, and yes, I use the Tascam’s driver and as dedicated soundcard, and speakers connected to that. Coincidentally, when i choose from my audio preferences within Arturia, this enables the sound from what I’m playing on standalone to come through my speakers. The sound also registers on cubase on the meters. HOWEVER, the sound being registered is not that of the Analog Software within cubase, only that of the Standalone, when I’ve got it open. To prove this, the sound coming out of the speakers is the one chosen in the preset list in Standalone mode, not the one I’ve chosen from the preset list in Cubase.

  4. I am referring to the keyboard you get as part of the Arturia Factory Experience. This is used in conjunction with the software

  5. I HAVE gone to Devices> Midi Manager but dont know what I’m doing there :blush: I tried ‘Install Device’ which brings up a list of what i take to be Midi Controllers. The Arturia one isnt there so i click on ‘Define New’ and type in ‘Analog Factory’ and choose 1 channel. That does fuck all basically, the Arturia keyboard is still not connecting to Cubase. The software is recognised, but the only thing which recognises whats being done manually on the keyboard is the Arturia software package itself.

I’m wondering if there’s anything to do with VST connections??? But certain its the addition of the hardware into the system. Any more help on this would be brilliant.

Thanks Halljack!!

Looks like I’ve got action :smiley:

Some of my USB ports are a bit weird, some work, some dont. Lets see how it goes :smiley:

You’ve been right there with me all the way Halljack :laughing: Nice one mate

Ahh, spoke too soon. Must be the laptop, now it doesnt recognise the arturia keyboard again. I’ve still learned a lot though. Just means I’m out of action for a few more weeks while they do a PROPER repair

Zonzie: What kind of Laptop and its Spec’s :question:

Have you read this

Read the Cubase Le4 manual and the Tascam US-1641 Manual :question: :wink:

So you’ve been recording Audio tracks with the Tascam US-1641 or your Laptops
built in Soundcard :question:

Zonzie I use my Tascam US-1641 and the Tascam Driver for everything not just for recording
into Cubase. It is my Dedicated Soundcard. But I use a Desktop PC not a Laptop.
What I just said can be controversial on this forum.

Jack :smiley: :smiley:

PS: I also have a Tascam US-144 that can run on USB 1.1
Maybe something like this is better for your Laptop. :wink:

pps: This topic has really changed :slight_smile:

Make sure you are using a high performance power plan on your laptop. Check your Windows power options for something like “USB selective suspend” and make sure it’s disabled. It’s possible your USB ports are being powered down behind the scenes.

Thanks Scab: mine was enabled

Jack :smiley: :smiley:

PS: I kinda think Zonzie’s problem may be more than this though.
Maybe USB 1.1 vs. USB 2.0 or even his Arturia factory software itself :bulb:
My Tascam US-1641 runs real jettery on my older XP computer that has USB.1.1
What he described above is what I experienced a couple of years ago. :slight_smile:

Thanks again fellas, haven’t been around the last week or so but read your replies. I think its definitely the USB 1.1 issue.
Scabs had a look at me power plan, that was all fine, no selective suspension was enabled.

So, am I right in thinking i can resolve this with a product like this

connected into my USB port/s?

Nice one

Zonzie: Maybe ------- I had a store put a USB 2.0 card
in my old Compaq Computer two years ago, but it never worked right.
I needed more memory --power etc. for the Tascam US-1641.
So I bought a new Gaming Computer Desktp pc from HP that I’ve
souped up even more since. IMO computer recording takes alot of power. :wink:

Jack :slight_smile: :slight_smile: :slight_smile:

PS: Zonzie have you checked around for other Laptops
with USB 2.0 or even 3.0 and tons of memory :question: :question: