Cubase LE4 crashes

Hi to all.

I purchased an Alesis IO26 multi channel audio/midi interface last year that came with Cubase LE4. I’ve always like better this soft that Pro tools, for sure, due to its use friendly and more intuitive features.
I wanted to use it with mi Windows XP SP3 PC but I’ve been never able to get it started. It seems that keeps reading VST plugins forever and at some point gives the C Runtime error, after many .dll file missing notices.
I tried it on a MacBook I have and it worked flawlessly. The thing is, the Mac is not powerful enough to handle the plugins I want to use.
Please, anybody has an idea what’s going wrong? I downloaded the LCC last version but everything seems to be alright regarding permits.

Thanks in advance,


Try trashing Prefs, look to sig.

Hi, mashedmitten and thanks for the reply.

Sorry I should have mentioned that I had already tried that and also renaming the Cubase folder puting an “x” in front of it but still behaves the same way.

Any other ideas?