Cubase LE4 loading

When Cubase LE4 is loading for me, an open window pops up while the studio manager is initializing. I can’t find the file it is looking for, so I hit cancel. It does this twice. Then cubase finishes loading and everthing ‘seems’ to run right. Has anyone seen this before? What is it looking for and what can I do to get this to go away? I tried re-installing and repairing cubase. Also tried installing cubase updates. I also tried re-installing my vst plug-ins.

Acer A6 Laptop
Windows 7 x64
Tascam US-1641
Waves, Brainworx, Amplitude VST Plug-ins


joe: Yea – It did it to me to–a few years back when I was
using Cubase Le4. Yea I just hit cancel and went on RECORDING.
I never knew how to “TRASH THE PREFERENCES” back then though.
You might try it.

Jack :smiley: :smiley:[keyword_search]=Preferences

Hey Bane and halljack,

Thanks for the info. I did try that, but unfortunately, it did not work. I did notice that the initialization phase of cubase startup did take longer went thru more things but it did still pause during the studio manager part of initialization. I’m starting to think that it has something to do with running Cubase LE4 on a 64 bit OS.

If everything is working alright, I wouldn’t worry too much.

From what I have heard the Studio Manager is a Yamaha plugin that can be used inside Cubase as a VST plugin.It is a control software for digital mixers. If you don’t use anything like that, I wouldn’t freak. :slight_smile:

@Bane: Thanks
At one point, I did an internet search and found studio manager download on the Yamaha site. I installed it and uninstalled it thinking that Cubase would no longer look for it. It didn’t work, but since it seems like everything is good, I will take your advice and not worry about it.
Thanks again,